<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <!--
  Hello sourcecode-reader! :-)
  This website is made with open software. The framework is Drupal.
  PHP is the programming language and the database is MySQL and the site uses Apache as webserver.
  If you have any question we would be pleased to answer them, just contact us on www.ramsalt.com

  Have a nice day!
   ______     ______     __    __     ______     ______     __         ______  
  /\  == \   /\  __ \   /\ "-./  \   /\  ___\   /\  __ \   /\ \       /\__  _\ 
  \ \  __<   \ \  __ \  \ \ \-./\ \  \ \___  \  \ \  __ \  \ \ \____  \/_/\ \/ 
   \ \_\ \_\  \ \_\ \_\  \ \_\ \ \_\  \/\_____\  \ \_\ \_\  \ \_____\    \ \_\ 
    \/_/ /_/   \/_/\/_/   \/_/  \/_/   \/_____/   \/_/\/_/   \/_____/     \/_/ 
  -->
  
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta http-equiv="cleartype" content="on">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://thebarentsobserver.com/sites/default/files/favicon-32x32_1.png" type="image/png" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta name="description" content="Amid strong warnings from environmentalists, the Norwegian Parliament decides to pump great sums into a support-package for the country&#039;s oil industry. Tax benefits are to help the oilmen launch new projects, including in the Arctic." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebarentsobserver.com/en/ecology-industry-and-energy/2020/06/norway-seeks-way-out-of-crisis-invests-more-oil" />
<link rel="shortlink" href="https://thebarentsobserver.com/en/node/6988" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="The Independent Barents Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Norway seeks way out of crisis, invests in more oil" />
<meta property="og:url" content="https://thebarentsobserver.com/en/ecology-industry-and-energy/2020/06/norway-seeks-way-out-of-crisis-invests-more-oil" />
<meta property="og:description" content="Amid strong warnings from environmentalists, the Norwegian Parliament decides to pump great sums into a support-package for the country&#039;s oil industry. Tax benefits are to help the oilmen launch new projects, including in the Arctic." />
<meta property="og:image" content="https://thebarentsobserver.com/sites/default/files/lofoten-flag-thomasn.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@barentsnews" />
<meta name="twitter:url" content="https://thebarentsobserver.com/en/ecology-industry-and-energy/2020/06/norway-seeks-way-out-of-crisis-invests-more-oil" />
<meta name="twitter:title" content="Norway seeks way out of crisis, invests in more oil" />
<meta name="twitter:description" content="Amid strong warnings from environmentalists, the Norwegian Parliament decides to pump great sums into a support-package for the country&#039;s oil industry. Tax benefits are to help the oilmen launch new" />
<meta name="twitter:image" content="https://thebarentsobserver.com/sites/default/files/lofoten-flag-thomasn.jpg" />
  <title>Norway seeks way out of crisis, invests in more oil | The Independent Barents Observer</title>
  <link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_HadyT3FcYme0AjpaJ9Gx2CsHuNrZTUi7xt58En1v5uM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_ybxOKBQ7B7nt6mkVLi1mDOxNNq-zKJgKCtXH3lBAetQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_-rmVS2jJ_W51-J-Dvf9G8Ac77LKumc1bzANUlR9UwFA.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":false,"warning":false,"error":false},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":2});</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_0Y2n1ITLHm3UJ1MXtiwnLjlrLMwf_rujqUUgtc58jaw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-69168727-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, { "defaultThemePath": "/sites/thebarentsobserver.com/themes/ibo_theme" });</script>
<script>jQuery.extend(Drupal.settings, { "ramsalt_ckeditor_widgets_css": "/sites/thebarentsobserver.com/themes/ibo_theme/css/ramsalt_ckeditor_widgets.css" });</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561dfe490496e5d2"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_D6o37LcO6ooFZolSMezIHc7caPuu_hTGhrQIYyATN3E.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"en\/","ajaxPageState":{"theme":"ibo_theme","theme_token":"kWAMFD5oj2dfC1niknvaylqjjpyg8pa7ITmA0wnsXY4","js":{"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.js":1,"0":1,"sites\/all\/modules\/contrib\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/contrib\/captcha\/captcha.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"2":1,"3":1,"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-561dfe490496e5d2":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_utility.js":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media_menu.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/script.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/ramsalt-longform.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/jquery.inview.js":1},"css":{"sites\/all\/modules\/contrib\/simplenews\/simplenews.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_core\/ramsalt_core.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_media\/ramsalt_media.css":1,"sites\/all\/modules\/contrib\/typogrify\/typogrify.css":1,"sites\/all\/modules\/contrib\/adsense\/css\/adsense.css":1,"sites\/all\/modules\/contrib\/ds\/layouts\/ds_2col\/ds_2col.css":1,"sites\/all\/modules\/contrib\/panels_extra_layouts\/plugins\/layouts\/moscone_flipped\/moscone-flipped.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/ramsalt_ckeditor_widgets.css":1,"modules\/locale\/locale.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/fonts\/stylesheet.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/css\/styles-colors.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/styles.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/libs\/fontawesome\/css\/font-awesome.min.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/moscone-flipped.css":1}},"simpleads":{"url":{"ckeditor":"\/en\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"field_group":{"html-element":"full"},"urlIsAjaxTrusted":{"\/en\/search":true,"\/en\/ecology-industry-and-energy\/2020\/06\/norway-seeks-way-out-of-crisis-invests-more-oil":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/6988","currentPathIsAdmin":false,"theme_avvir":{"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"]},"ramsalt_media":[]});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6988 node-type-ramsalt-article node-full-view i18n-en section-ecology-industry-and-energy page-panels" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="header-wrapper">
    <div id="top-wrapper">
      <div class="block-locale">
        <ul class="language-switcher-locale-url"><li class="cn first"><span class="language-link locale-untranslated" xml:lang="cn">中文</span></li>
<li class="en active"><a href="/en/ecology-industry-and-energy/2020/06/norway-seeks-way-out-of-crisis-invests-more-oil" class="language-link active" xml:lang="en">English</a></li>
<li class="ru last"><span class="language-link locale-untranslated" xml:lang="ru">Русский</span></li>
</ul>      </div>
    </div>
    <div id="add-topbanner" class="add">
          </div>
    <header class="header" id="header" role="banner">

      <div id="site-branding">
              <a href="/en" title="Home" rel="home" class="header__logo" id="logo"><img src="https://thebarentsobserver.com/sites/default/files/logo_thebarentsobserver.png" alt="Home" class="header__logo-image" /></a>
            </div>

            <div class="arctic-divider"></div>

      <div id="navigation">
        <div class="menu-toggler"><span  class="icon fa fa-bars"></span></div>
        <div class="search-toggler"><span  class="icon fa fa-search"></span></div>
        
          <nav role="navigation" class="region region-navigation"><section id="block-views-exp-search-search-pane" class="block block-views first odd clearfix">

      
  <form action="/en/search" method="get" id="views-exposed-form-search-search-pane" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-keys-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-type-textfield form-item-search-keys form-item form-group">
 <input placeholder="Search here..." type="text" id="edit-search-keys" name="search_keys" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input id="edit-submit-search" name="" value="Bruk" type="submit" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</section> <!-- /.block -->
<section id="block-menu-block-1" class="block block-menu-block last even clearfix" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <span class="arrow-up"></span>
  <ul class="menu nav"><li class="menu__item is-leaf first leaf menu-mlid-5840"><a href="/en/arctic" class="menu__link"><i class="fa fa-square"></i>Arctic</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5841"><a href="/en/borders" class="menu__link"><i class="fa fa-square"></i>Borders</a></li>
<li class="menu__item is-active-trail is-leaf leaf active-trail menu-mlid-5846"><a href="/en/ecology" class="menu__link is-active-trail active-trail"><i class="fa fa-square"></i>Ecology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5842"><a href="/en/industry" class="menu__link"><i class="fa fa-square"></i>Industry and Energy</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5843"><a href="/en/security" class="menu__link"><i class="fa fa-square"></i>Security</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5845"><a href="/en/society" class="menu__link"><i class="fa fa-square"></i>Civil society and Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5994"><a href="/en/life-public" class="menu__link"><i class="fa fa-square"></i>Life and Public</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6836"><a href="/en/photo-video" class="menu__link"><i class="fa fa-square"></i>Photo and Video</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6733"><a href="/en/content/support-us" class="menu__link for_mobile"><i class="fa fa-square"></i>Support us</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6752"><a href="/en/travel" class="menu__link"><i class="fa fa-square"></i>Travel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7276"><a href="/en/arctic-research-partner-news" class="menu__link"><i class="fa fa-square"></i>Research - partner contents</a></li>
</ul></div>

</section> <!-- /.block -->
</nav>

      </div>

    </header>
  </div>

  <div id="main-wrapper">

    <div id="main">

      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="panel-pane pane-entity-view pane-node full-content" >
  
      
  
  
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div class="moscone-container-inner moscone-header-inner panel-panel-inner">
      
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><img src="https://thebarentsobserver.com/sites/default/files/styles/full_width/public/lofoten-flag-thomasn.jpg?itok=bKaAO16s" width="798" height="525" /></div>
      </div>
</div>

<div class="field field-name-field-image-caption field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Photo: Thomas Nilsen</div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h1 class="title">Norway seeks way out of crisis, invests in more oil</h1>  </div><div class="field field-name-field-intro-text field-type-text-long field-label-hidden">
        Amid strong warnings from environmentalists, the Norwegian Parliament decides to pump great sums into a support-package for the country&#039;s oil industry. Tax benefits are to help the oilmen launch new projects, including in the Arctic.
  </div><div class="required-fields group-byline field-group-div" id="node-ramsalt-article-full-group-byline"><div class="field field-name-field-byline field-type-field-collection field-label-hidden">
        <div class="entity entity-field-collection-item field-collection-item-field-byline">
  <div class="field field-name-field-byline-label field-type-list-text field-label-hidden">
        By  </div><div class="field field-name-field-related-profile field-type-entityreference field-label-hidden">
        <div  class="ds-2col node node-profile view-mode-list_item clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-photo field-type-image field-label-hidden">
        <a href="/en/profil/atle-staalesen"><img src="https://thebarentsobserver.com/sites/default/files/styles/profile_small/public/atlestaalesen.square_0.jpg?itok=m7GFtr79" width="55" height="55" /></a>  </div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/profil/atle-staalesen">Atle Staalesen</a></h4>  </div>  </div>

</div>

  </div></div>
  </div><div class="field field-name-sharing-buttons-1 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div></div><div class="field field-name-published-date field-type-ds field-label-hidden">
        June 09, 2020  </div>    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
        
<p>Extraordinary crisis-packages have come one after another as the coronavirus has led to a significant setback for Norwegian economy. Leaned on its huge Oil Fund, national authorities have generously allocated billions after billions of kroner aimed at reviving economy and saving jobs.</p>

<p>This week, the turn had come to the country’s powerful oil industry. After weeks of negotiations, the parliament pushed through 8 billion kroner (€760 million) of tax benefits for petroleum companies</p>

<p>If including subsequent returns of the companies, the value of the package is much bigger, as big as 39 billion kroner (€3.7 billion), representatives of the Norwegian Finance Ministry say to newspaper <a href="https://www.aftenposten.no/meninger/kommentar/i/opXn7m/krisen-viser-norges-oljeavhengighet-kjetil-b-alstadheim?" target="_blank">Aftenposten</a>.</p>

<p>The support package is backed by opposition parties Labour, Center Party and the Progress Party. It overrides an original more modest package proposed by the ruling minority government coalition of PM Erna Solberg.</p>

<h3>More Arctic oil</h3>

<p>The tax releases are to help companies invest in new field development, including in the Arctic. Among the projects that now could come on the development table is the Wisting field in the Barents Sea.</p>

<p>The field that was discovered by OMV in 2013 is located in the northern parts of the Barents Sea. Its license is today controlled by Equinor.</p>

<p>The support package reportedly also includes a deal on the landing of oil from the Johan Castberg field. Field operator Equinor has argued that the landing of the oil will be too expensive and instead based the project on a floating production storage and offloading (FPSO) unit. Now, politicians force the company to u-turn.<h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: .2em;">ADVERTISEMENT</h2>
<div style="text-align:center;margin: auto; padding: 0 0 20px;"><div class="adsense" style="width:300px;height:250px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "5022142078";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>

</p>

<p>The terminal will be located at Veidnes, not far from tourist attraction North Cape.</p>

<p>In addition, the package also includes a possible opening for oil drilling north of the so-called ice-edge after 2024. That is contrary to the government’s decision earlier this year to ban exploration north of a zone with average 15 percent ice concentration.</p>

<h3>Labour wants oil jobs</h3>

<p>It is the Labour Party that has been instrumental in the putting together of the oil package.</p>

<p>Flanked by powerful ally and union leader Hans-Christian Gabrielsen, party leader Jonas Gahr Støre on Monday underlined that his party together with a parliament majority coalition has “secured thousands of jobs in the oil, gas and supply industry.”</p>

<p>In several <a href="https://www.facebook.com/jonasgahrstore/" target="_blank">Facebook posts</a>, Støre underlines that the support package first of all is aimed at saving jobs. He also argues that the oil and petro engineering companies will be of paramount importance for Norway’s transition to a new and greener economy.</p>

<h3>Strong criticism</h3>

<p>However, Støre and his associates are strongly criticized by the youth branch of the party, that argues that Norway instead should invest in green and climate-friendly industries.</p>

<p>“This will be a shameful part of the Labor Party history,” says youth party representative Jan Halvor Vaag Endrerud. “When we ignore professional advice on environment, we no longer have a knowledge-based management, but rather a management based on political feelings,” he says to <a href="https://www.tv2.no/nyheter/11487842/?fbclid=IwAR2zaCtmjcPLNzYF8CvHg6b0Ckak2lbIYtbLbMjWUja8qmorlYgYRQqoZOc" target="_blank">TV2</a>.</p>

<p>The same message comes from a united front of environmental organizations.</p>

<p>In a <a href="https://www.greenpeace.org/norway/nyheter/6018/samlet-klimabevegelse-advarer-ap-mot-gavepakke-til-olja/" target="_blank">joint letter</a>, ten environmental organizations last week called on the Labour Party not to boost support for the oil industry.</p>

<p>Investment incentives for the oil and gas industry stand in  stark contrast to the response of the international community, the organizations underline, and refer to UN General Secretary Antonio Guterres and IEA leader Fatih Birol who call on countries to focus their coronavirus crisis packages to phase out fossil subsidies and rather prioritize clean energy initiatives.</p>

<h3>Economic downturn</h3>

<p>The corona crisis has made the previously super strong economy of Norway to stagger. Estimates from the Norwegian Statistics indicate a 4 percent drop in national GDP in 2020. That is less than previously predicted by economists, but the country’s economy will over the next years remain strongly affected by lower international demand and low oil price, a <a href="https://www.ssb.no/nasjonalregnskap-og-konjunkturer/artikler-og-publikasjoner/dyp-okonomisk-krise-men-noen-lyspunkter-i-sikte" target="_blank">new report</a> says.</p>

  </div><div class="field field-name-adsense-label-1 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-body field-type-ds field-label-hidden">
        <div style='text-align:center'><div class='adsense' style='width:336px;height:280px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 336x280 */
google_ad_slot = "9857371675";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-sections field-type-taxonomy-term-reference field-label-inline clearfix">
  <div class="field-label">Sections</div>      <div class="field-items">
              <a href="/en/ecology">Ecology</a>              <a href="/en/industry">Industry and Energy</a>          </div>
  </div><div class="field field-name-sharing-buttons-2 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div>      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="field field-name-sidebar-ads field-type-ds field-label-hidden">
        <h2 class="block-title">Advertisement</h2><div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-14', 14, 1);
  </script>
    <div class="simpleads-14"></div>

    
</div>
  </div><div class="field field-name-adsense-label-2 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-sidebar field-type-ds field-label-hidden">
        <div style='text-align:left'><div class='adsense' style='width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "6903905275";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->

  
  </div>
              </div>
      
      
    </div>
  </div>
<!-- /#page --></div>
<!-- /#page-wrapper --></div>
  <div id="footer-wrapper">
    <div id="footer-inner">
        <section role="region" class="region region-footer-left"><section id="block-block-1" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">About </h2>
    
  <p>© 2002 - 2020&nbsp;</p>

<p>Publisher:&nbsp;<br />
The Independent Barents Observer AS&nbsp;</p>

<p>Read <a href="https://thebarentsobserver.com/en/about-us">more about us</a>.</p>

<p>The Barents Observer follows the <a href="http://presse.no/pfu/etiske-regler/vaer-varsom-plakaten/vvpl-engelsk/">Code of Ethics of the Norwegian Press</a> and the document <a href="http://www.nored.no/Association-of-Norwegian-Editors">Right and Duties of the Editor</a>. We report under full editorial independence and have no external interference.&nbsp;</p>

<p>Freedom to write - freedom to publish.</p>

<p><a href="https://thebarentsobserver.com/en/support-us">Donate</a> to our independent journalism. That&#8217;s how we get better.&nbsp;</p>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-center"><section id="block-block-5" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">Contacts</h2>
    
  <p><a href="mailto:newstips@thebarentsobserver.com">newstips@thebarentsobserver.com</a></p>

<p>General Director:<br />
<a href="mailto:atle@thebarentsobserver.com">atle@thebarentsobserver.com</a></p>

<p>Editor:&nbsp;<br />
<a href="mailto:thomas@thebarentsobserver.com">thomas@thebarentsobserver.com</a><br />
Mobile: +47-905 73 143</p>

<p>Visiting address:<br />
Storgata 5<br />
Kirkenes, Norway</p>

<p><a href="https://thebarentsobserver.com/en/rss"><img alt="" height="20" src="https://thebarentsobserver.com/sites/default/files/resize/feed-icon.svg_-20x20.png" width="20" /></a></p>

<div>&nbsp;</div>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-right"><section id="block-simplenews-19" class="block block-simplenews first last odd clearfix">

        <h2 class="block__title block-title">Subscribe free Newsletter </h2>
    
        <p>After confirming you&#039;re a real person, you can write your email below and we include you to the subscription list.</p>
  
      <form class="simplenews-subscribe" action="/en/ecology-industry-and-energy/2020/06/norway-seeks-way-out-of-crisis-invests-more-oil" method="post" id="simplenews-block-form-19" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="E-mail address" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="853788" />
<input type="hidden" name="captcha_token" value="ec6e75da32e6257b955dcbd7603ec83d" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldxa-oUAAAAAJy0KRpaM1FuRaOJYm5IICeIVwoh" data-theme="light" data-type="image" data-size="compact"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><input id="edit-submit" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Fp5b4Kptxna1-fnX7v2D7VhcgIVELEsBHPRxh7tu56E" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
</section> <!-- /.block -->
</section>
    </div>
  </div>

<div id="bottom-wrapper">
    <section role="region" class="region region-bottom"><section id="block-block-10" class="block block-block first last odd clearfix">

      
  <div style="color: #ccc;">Newspaper solution: <a  style="color: #fff;" href="http://media.ramsalt.com">Ramsalt Media</a> <span style="padding-left:10px;"></span></div>
</section> <!-- /.block -->
</section>
</div>
<div class="bg-overlay"></div>
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_Gc6mFa0Cl28leKXp_HdrKHKIyHljpQUO_yFVK0_8FDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"258a197b3e","applicationID":"93600213","transactionName":"YAEANhRWWUQHUEBQW1lLNxAPGF5ZAlZMF0RfFA==","queueTime":0,"applicationTime":33,"atts":"TEYDQFxMSko=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
