<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <!--
  Hello sourcecode-reader! :-)
  This website is made with open software. The framework is Drupal.
  PHP is the programming language and the database is MySQL and the site uses Apache as webserver.
  If you have any question we would be pleased to answer them, just contact us on www.ramsalt.com

  Have a nice day!
   ______     ______     __    __     ______     ______     __         ______  
  /\  == \   /\  __ \   /\ "-./  \   /\  ___\   /\  __ \   /\ \       /\__  _\ 
  \ \  __<   \ \  __ \  \ \ \-./\ \  \ \___  \  \ \  __ \  \ \ \____  \/_/\ \/ 
   \ \_\ \_\  \ \_\ \_\  \ \_\ \ \_\  \/\_____\  \ \_\ \_\  \ \_____\    \ \_\ 
    \/_/ /_/   \/_/\/_/   \/_/  \/_/   \/_____/   \/_/\/_/   \/_____/     \/_/ 
  -->
  
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta http-equiv="cleartype" content="on">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://thebarentsobserver.com/sites/default/files/favicon-32x32_1.png" type="image/png" />
<meta name="description" content="Experts are discussing the framework for safe lifting of dumped reactors from four submarines and uranium fuel from one icebreaker reactor in the Kara Sea, in addition to one sunken nuclear submarine in the Barents Sea." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebarentsobserver.com/en/ecology/2020/03/lifting-russias-accident-reactors-arctic-seafloor-will-cost-nearly-eu300-million" />
<link rel="shortlink" href="https://thebarentsobserver.com/en/node/6539" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="The Independent Barents Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lifting Russia’s accident reactors from the Arctic seafloor will cost nearly €300 million" />
<meta property="og:url" content="https://thebarentsobserver.com/en/ecology/2020/03/lifting-russias-accident-reactors-arctic-seafloor-will-cost-nearly-eu300-million" />
<meta property="og:description" content="Experts are discussing the framework for safe lifting of dumped reactors from four submarines and uranium fuel from one icebreaker reactor in the Kara Sea, in addition to one sunken nuclear submarine in the Barents Sea." />
<meta property="og:image" content="https://thebarentsobserver.com/sites/default/files/kara_sea_k-27_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@barentsnews" />
<meta name="twitter:url" content="https://thebarentsobserver.com/en/ecology/2020/03/lifting-russias-accident-reactors-arctic-seafloor-will-cost-nearly-eu300-million" />
<meta name="twitter:title" content="Lifting Russia’s accident reactors from the Arctic seafloor will cost" />
<meta name="twitter:description" content="Experts are discussing the framework for safe lifting of dumped reactors from four submarines and uranium fuel from one icebreaker reactor in the Kara Sea, in addition to one sunken nuclear submarine" />
<meta name="twitter:image" content="https://thebarentsobserver.com/sites/default/files/kara_sea_k-27_1.jpg" />
  <title>Lifting Russia’s accident reactors from the Arctic seafloor will cost nearly €300 million | The Independent Barents Observer</title>
  <link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_HadyT3FcYme0AjpaJ9Gx2CsHuNrZTUi7xt58En1v5uM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_xcvRjkgIqEy3JeR2l2IY0BTT5FTmO5LrErhUY_KIobw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_BtOaJ9Rh4V9cKtrXS3PXp4Qtd70LR3PFepDflGIG04s.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":false,"warning":false,"error":false},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":2});</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_R0ydyYuM4aJDdyeouY8hYQUdNS8u1N5GJJSnyNBeFIg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-69168727-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, { "defaultThemePath": "/sites/thebarentsobserver.com/themes/ibo_theme" });</script>
<script>jQuery.extend(Drupal.settings, { "ramsalt_ckeditor_widgets_css": "/sites/thebarentsobserver.com/themes/ibo_theme/css/ramsalt_ckeditor_widgets.css" });</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561dfe490496e5d2"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_5DsPJGENNscPHvD6MAHzeHGNiIxe5MMdestebxrEKzQ.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"en\/","ajaxPageState":{"theme":"ibo_theme","theme_token":"AG6VG17VW6fhW6qBHzPzp_28-2B5WkYWWlv0xOLqpJU","js":{"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.js":1,"0":1,"sites\/all\/modules\/contrib\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"2":1,"3":1,"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-561dfe490496e5d2":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_utility.js":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media_menu.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/script.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/ramsalt-longform.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/jquery.inview.js":1},"css":{"sites\/all\/modules\/contrib\/simplenews\/simplenews.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_core\/ramsalt_core.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_media\/ramsalt_media.css":1,"sites\/all\/modules\/contrib\/typogrify\/typogrify.css":1,"sites\/all\/modules\/contrib\/adsense\/css\/adsense.css":1,"sites\/all\/modules\/contrib\/ds\/layouts\/ds_2col\/ds_2col.css":1,"sites\/all\/modules\/contrib\/panels_extra_layouts\/plugins\/layouts\/moscone_flipped\/moscone-flipped.css":1,"modules\/locale\/locale.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/ramsalt_ckeditor_widgets.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/fonts\/stylesheet.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/css\/styles-colors.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/styles.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/libs\/fontawesome\/css\/font-awesome.min.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/moscone-flipped.css":1}},"simpleads":{"url":{"ckeditor":"\/en\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"field_group":{"html-element":"full"},"urlIsAjaxTrusted":{"\/en\/search":true,"\/en\/ecology\/2020\/03\/lifting-russias-accident-reactors-arctic-seafloor-will-cost-nearly-eu300-million":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/6539","currentPathIsAdmin":false,"theme_avvir":{"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"]},"ramsalt_media":[]});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6539 node-type-ramsalt-article node-full-view i18n-en section-ecology page-panels" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="region-right">
            <div class="header__name-and-slogan" id="name-and-slogan">
                      <h1 class="header__site-name" id="site-name">
              <a href="/en" title="Home" class="header__site-link" rel="home"><span>The Independent Barents Observer</span></a>
            </h1>
          
                  </div>
          <div class="region-right">
          </div>
  </div>
<div id="page">

  <div id="add-topbanner" class="add">
      </div>

  <div id="header-wrapper">
    <header class="header" id="header" role="banner">

              <a href="/en" title="Home" rel="home" class="header__logo" id="logo"><img src="https://thebarentsobserver.com/sites/default/files/logo_thebarentsobserver.png" alt="Home" class="header__logo-image" /></a>
      <!--
              <div class="header__name-and-slogan" id="name-and-slogan">
                      <h1 class="header__site-name" id="site-name">
              <a href="/en" title="Home" class="header__site-link" rel="home"><span>The Independent Barents Observer</span></a>
            </h1>
          
                  </div>
      -->
              <nav class="header__secondary-menu" id="secondary-menu" role="navigation">
          <h2 class="element-invisible">User menu</h2><ul class="links list-inline clearfix"><li class="menu-5823 first"><a href="/en/about-us">About us</a></li>
<li class="menu-5847 last"><a href="/en/support-us">Support us</a></li>
</ul>        </nav>
      
        <section role="region" class="header__region region region-header"><section id="block-locale-language" class="block block-locale first last odd clearfix" role="complementary">

        <h2 class="block__title block-title">Languages</h2>
    
  <ul class="language-switcher-locale-url"><li class="cn first"><span class="language-link locale-untranslated" xml:lang="cn">中文</span></li>
<li class="en active"><a href="/en/ecology/2020/03/lifting-russias-accident-reactors-arctic-seafloor-will-cost-nearly-eu300-million" class="language-link active" xml:lang="en">English</a></li>
<li class="ru last"><span class="language-link locale-untranslated" xml:lang="ru">Русский</span></li>
</ul>
</section> <!-- /.block -->
</section>

    </header>
  </div>

  <div id="main-wrapper">

    <div id="main">

      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="panel-pane pane-entity-view pane-node full-content" >
  
      
  
  
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div class="moscone-container-inner moscone-header-inner panel-panel-inner">
      
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><img src="https://thebarentsobserver.com/sites/default/files/styles/full_width/public/kara_sea_k-27_1.jpg?itok=8GV8PbU6" width="700" height="500" /></div>
      </div>
</div>

<div class="field field-name-field-image-caption field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">K-27 lies on the seafloor in Stepovogo Bay. These underwater photos of the hull are taken by the Norwegian Radiation Protection Authorities during an expedition to the area in 2013. Map: Barents Observer</div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h1 class="title">Lifting Russia’s accident reactors from the Arctic seafloor will cost nearly €300 million</h1>  </div><div class="field field-name-field-intro-text field-type-text-long field-label-hidden">
        Experts are discussing the framework for safe lifting of dumped reactors from four submarines and uranium fuel from one icebreaker reactor in the Kara Sea, in addition to one sunken nuclear submarine in the Barents Sea.    </div><div class="required-fields group-byline field-group-div" id="node-ramsalt-article-full-group-byline"><div class="field field-name-field-byline field-type-field-collection field-label-hidden">
        <div class="entity entity-field-collection-item field-collection-item-field-byline">
  <div class="field field-name-field-byline-label field-type-list-text field-label-hidden">
        By  </div><div class="field field-name-field-related-profile field-type-entityreference field-label-hidden">
        <div  class="ds-2col node node-profile view-mode-list_item clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-photo field-type-image field-label-hidden">
        <a href="/en/profil/thomas-nilsen"><img src="https://thebarentsobserver.com/sites/default/files/styles/profile_small/public/thomas_nilsen_bwh.jpg?itok=PkR6oBM5" width="55" height="55" /></a>  </div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/profil/thomas-nilsen">Thomas Nilsen</a></h4>  </div>  </div>

</div>

  </div></div>
  </div><div class="field field-name-sharing-buttons-1 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div></div><div class="field field-name-published-date field-type-ds field-label-hidden">
        March 08, 2020  </div>    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
        
<p>Russian and European experts agree that the dumped Soviet-era nuclear reactors in the Kara Sea can’t stay on the seafloor forever.</p>

<p>The Soviet Union used the waters east of Novaya Zemlya to dump accidental reactors, spent nuclear fuel and solid radioactive waste from both the navy and the fleet of nuclear-powered civilian icebreakers.</p>

<p>About 17,000 objects were dumped in the period from the late 1960s to the late 1980s.</p>

<p>Most of the objects are metal containers with low- and medium level radioactive waste. The challenge today, though, are the reactors with high-level waste and spent uranium fuel, objects that will pose a serious threat to the marine environment for tens of thousands of years if nothing is done to secure them.</p>

<p>According to the Institute for Safe Development of Nuclear Energy, part of Russia’s Academy of Science, the most urgent measures should be taken to secure six objects that contain more than 90% of all the radioactivity.</p>

<p>It is the <a href="http://nuclear-submarine-decommissioning.ru/node/1260" target="_blank">information site</a> for Russia’s submarine decommissioning program that informs about the plans. </p>

<p>The reactors from the submarines K-11, K-19 and K-140, plus the entire submarine K-27 and spent uranium fuel from one of the old reactors of the Lenin-icebreaker have to be lifted and secured.<h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: .2em;">ADVERTISEMENT</h2>
<div style="text-align:center;margin: auto; padding: 0 0 20px;"><div class="adsense" style="width:300px;height:250px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "5022142078";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>

</p>

<p>Also, the submarine K-159 that sank north of Murmansk while being towed for decommissioning in 2003 have to be lifted from the seafloor, the experts conclude.</p>

<p>Special priority should be given to the two submarines K-27 in the Kara Sea and K-159 in the Barents Sea.</p>

<figure class="image-captioned"><img alt="" height="562" src="https://thebarentsobserver.com/sites/default/files/resize/k-27_nrpa-1000x562.jpg" width="1000">
<figcaption><em>This photo of the K-27 submarine was taken during a joint Russian-Norwegian radiation research expedition in 2013. Photo: Norwegian Radiation and Nuclear Safety Authority</em></figcaption>
</figure>

<p>The study report made for Rosatom and the European Commission has evaluated the costs of lifting all six objects, bringing them safely to a yard for decommissioning and securing the reactors for long-term storage.</p>

<p>The estimated price-tag for all six will €278 millions, of which the K-159 is the most expensive with a cost of €57,5 millions. Unlike the submarines and reactors that are dumped in relatively shallow waters in the Kara Sea, the K-159 is at about 200 meters depth, and thus will be more difficult to lift.</p>

<p>Lifting the K-27, transporting to a shipyard for decommissioning and long-term storage in Saida Bay will come at a price of €47,7 millions the report reads.</p>

<p>The work can be done over an eight years period, according to the expert.</p>

<p>But, as the expert-group underlines, the €278 millions funding does not exist in any Russian Federal budgets today. </p>

  </div><div class="field field-name-adsense-label-1 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-body field-type-ds field-label-hidden">
        <div style='text-align:center'><div class='adsense' style='width:336px;height:280px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 336x280 */
google_ad_slot = "9857371675";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-sections field-type-taxonomy-term-reference field-label-inline clearfix">
  <div class="field-label">Sections</div>      <a href="/en/ecology">Ecology</a>  </div><div class="field field-name-sharing-buttons-2 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div>      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="field field-name-adsense-label-2 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-sidebar field-type-ds field-label-hidden">
        <div style='text-align:left'><div class='adsense' style='width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "6903905275";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-related-content field-type-entityreference field-label-above">
  <div class="field-label">Read more</div>      <div class="field-items">
              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-security clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/security/2020/02/norways-intelligence-chief-fears-more-accidents-russias-reactor-powered-weapons"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/skjermbilde_2020-02-11_kl._10.40.56.png?itok=6PIbuSPy" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/security/2020/02/norways-intelligence-chief-fears-more-accidents-russias-reactor-powered-weapons">Norway’s intelligence chief fears more accidents with Russia&#039;s reactor-powered weapons systems</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-ecology clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2019/12/norway-helps-pay-transporting-40-years-old-russian-navy-nuclear-waste"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/andreevabay-gov-murman3_0.jpg?itok=ps2NyMue" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2019/12/norway-helps-pay-transporting-40-years-old-russian-navy-nuclear-waste">Norway helps pay for transporting old Russian navy nuclear waste</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic/2019/12/arctic-council-creates-new-expert-group-nuclear-emergencies"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/finnmark-radiation.jpg?itok=q3G20FTo" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic/2019/12/arctic-council-creates-new-expert-group-nuclear-emergencies">Arctic Council creates new expert group on nuclear emergencies</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-security clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/security/2019/10/wreak-barge-nenoksa-accident-ends-kola-radioactive-scrap-site"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/nenoksa-barge.jpg?itok=O_kl-prT" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/security/2019/10/wreak-barge-nenoksa-accident-ends-kola-radioactive-scrap-site">Barges from Nenoksa accident end up at Kola radioactive scrap site</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-security clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/security/2019/08/norway-and-sweden-paid-millions-upgrade-ship-playing-key-role-mysterious-russian"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/serebryanka-at-port-in-murmansk.jpg?itok=eikiw5lS" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/security/2019/08/norway-and-sweden-paid-millions-upgrade-ship-playing-key-role-mysterious-russian">Norway and Sweden paid millions for upgrading ship that played key role in mysterious Russian nuclear-powered missile tests</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2019/08/solemn-ceremony-russias-arctic-nuclearification"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/dancing-rosatom.jpg?itok=2ukkPQl0" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2019/08/solemn-ceremony-russias-arctic-nuclearification">Floating nuclear power plant leaves Murmansk for Russia’s eastern Arctic</a></h4>  </div></div>

          </div>
  </div>      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->

  
  </div>
              </div>

      <div id="navigation">
        <div class="menu-toggler">Menu<span  class="icon fa fa-bars"></span></div>
        <div class="search-toggler"><span  class="icon fa fa-search"></span></div>
        
          <nav role="navigation" class="region region-navigation"><section id="block-views-exp-search-search-pane" class="block block-views first odd clearfix">

      
  <form action="/en/search" method="get" id="views-exposed-form-search-search-pane" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-keys-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-type-textfield form-item-search-keys form-item form-group">
 <input placeholder="Search here..." type="text" id="edit-search-keys" name="search_keys" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input id="edit-submit-search" name="" value="Bruk" type="submit" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</section> <!-- /.block -->
<section id="block-menu-block-1" class="block block-menu-block last even clearfix" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <span class="arrow-up"></span>
  <ul class="menu nav"><li class="menu__item is-leaf first leaf menu-mlid-5840"><a href="/en/arctic" class="menu__link"><i class="fa fa-square"></i>Arctic</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5841"><a href="/en/borders" class="menu__link"><i class="fa fa-square"></i>Borders</a></li>
<li class="menu__item is-active-trail is-leaf leaf active-trail menu-mlid-5846"><a href="/en/ecology" class="menu__link is-active-trail active-trail"><i class="fa fa-square"></i>Ecology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5842"><a href="/en/industry" class="menu__link"><i class="fa fa-square"></i>Industry and Energy</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5843"><a href="/en/security" class="menu__link"><i class="fa fa-square"></i>Security</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5845"><a href="/en/society" class="menu__link"><i class="fa fa-square"></i>Civil society and Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5994"><a href="/en/life-public" class="menu__link"><i class="fa fa-square"></i>Life and Public</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6836"><a href="/en/photo-video" class="menu__link"><i class="fa fa-square"></i>Photo and Video</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6733"><a href="/en/content/support-us" class="menu__link for_mobile"><i class="fa fa-square"></i>Support us</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6752"><a href="/en/travel" class="menu__link"><i class="fa fa-square"></i>Travel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7276"><a href="/en/arctic-research-partner-news" class="menu__link"><i class="fa fa-square"></i>Research - partner contents</a></li>
</ul></div>

</section> <!-- /.block -->
</nav>

      </div>
      
      
    </div>
  </div>
<!-- /#page --></div>
<!-- /#page-wrapper --></div>
  <div id="footer-wrapper">
    <div id="footer-inner">
        <section role="region" class="region region-footer-left"><section id="block-block-1" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">About </h2>
    
  <p>© 2002 - 2020&nbsp;</p>

<p>Publisher:&nbsp;<br />
The Independent Barents Observer AS</p>

<p>The Barents Observer follows the <a href="http://presse.no/pfu/etiske-regler/vaer-varsom-plakaten/vvpl-engelsk/">Code of Ethics of the Norwegian Press</a> and the document <a href="http://www.nored.no/Association-of-Norwegian-Editors">Right and Duties of the Editor</a>. We report under full editorial independence and have no external interference.&nbsp;</p>

<p>Freedom to write - freedom to publish.</p>

<p><a href="https://thebarentsobserver.com/en/support-us">Donate</a> to our independent journalism. That&#8217;s how we get better.&nbsp;</p>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-center"><section id="block-block-5" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">Contacts</h2>
    
  <p><a href="mailto:newstips@thebarentsobserver.com">newstips@thebarentsobserver.com</a></p>

<p>General Director:<br />
<a href="mailto:atle@thebarentsobserver.com">atle@thebarentsobserver.com</a></p>

<p>Editor:&nbsp;<br />
<a href="mailto:thomas@thebarentsobserver.com">thomas@thebarentsobserver.com</a><br />
Mobile: +47-905 73 143</p>

<p>Visiting address:<br />
Storgata 5<br />
Kirkenes, Norway</p>

<p><a href="https://thebarentsobserver.com/en/rss"><img alt="" height="20" src="https://thebarentsobserver.com/sites/default/files/resize/feed-icon.svg_-20x20.png" width="20" /></a></p>

<div>&nbsp;</div>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-right"><section id="block-simplenews-19" class="block block-simplenews first last odd clearfix">

        <h2 class="block__title block-title">Subscribe free Newsletter </h2>
    
        <p>Your e-mail will never be shared with others.</p>
  
      <form class="simplenews-subscribe" action="/en/ecology/2020/03/lifting-russias-accident-reactors-arctic-seafloor-will-cost-nearly-eu300-million" method="post" id="simplenews-block-form-19" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="E-mail address" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input id="edit-submit" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-j6cNvHDd-vZYXEEM2KMMPOiLGN8XOnRbPXVwDsXloGo" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
</section> <!-- /.block -->
</section>
    </div>
  </div>

<div id="bottom-wrapper">
    <section role="region" class="region region-bottom"><section id="block-block-10" class="block block-block first last odd clearfix">

      
  <div style="color: #ccc;">Newspaper solution: <a  style="color: #fff;" href="http://media.ramsalt.com">Ramsalt Media</a> <span style="padding-left:10px;"></span></div>
</section> <!-- /.block -->
</section>
</div>
<div class="bg-overlay"></div>
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_Gc6mFa0Cl28leKXp_HdrKHKIyHljpQUO_yFVK0_8FDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"258a197b3e","applicationID":"93600213","transactionName":"YAEANhRWWUQHUEBQW1lLNxAPGF5ZAlZMF0RfFA==","queueTime":0,"applicationTime":15,"atts":"TEYDQFxMSko=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
