<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <!--
  Hello sourcecode-reader! :-)
  This website is made with open software. The framework is Drupal.
  PHP is the programming language and the database is MySQL and the site uses Apache as webserver.
  If you have any question we would be pleased to answer them, just contact us on www.ramsalt.com

  Have a nice day!
   ______     ______     __    __     ______     ______     __         ______  
  /\  == \   /\  __ \   /\ "-./  \   /\  ___\   /\  __ \   /\ \       /\__  _\ 
  \ \  __<   \ \  __ \  \ \ \-./\ \  \ \___  \  \ \  __ \  \ \ \____  \/_/\ \/ 
   \ \_\ \_\  \ \_\ \_\  \ \_\ \ \_\  \/\_____\  \ \_\ \_\  \ \_____\    \ \_\ 
    \/_/ /_/   \/_/\/_/   \/_/  \/_/   \/_____/   \/_/\/_/   \/_____/     \/_/ 
  -->
  
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta http-equiv="cleartype" content="on">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://thebarentsobserver.com/sites/default/files/favicon-32x32_1.png" type="image/png" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta name="description" content="&quot;The factory has forever ruined what used to be the beautiful tundra here in Monchegorsk,&quot; says Andrei Danilov, a Sámi from Russia&#039;s Kola Peninsula." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebarentsobserver.com/en/life-and-public/2020/09/saami-council-urges-tesla-refrain-buying-nornickel-metals" />
<link rel="shortlink" href="https://thebarentsobserver.com/en/node/7330" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="The Independent Barents Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saami Council urges Tesla to refrain from buying NorNickel metals" />
<meta property="og:url" content="https://thebarentsobserver.com/en/life-and-public/2020/09/saami-council-urges-tesla-refrain-buying-nornickel-metals" />
<meta property="og:description" content="&quot;The factory has forever ruined what used to be the beautiful tundra here in Monchegorsk,&quot; says Andrei Danilov, a Sámi from Russia&#039;s Kola Peninsula." />
<meta property="og:image" content="https://thebarentsobserver.com/sites/default/files/andrei_monchegorsk.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@barentsnews" />
<meta name="twitter:url" content="https://thebarentsobserver.com/en/life-and-public/2020/09/saami-council-urges-tesla-refrain-buying-nornickel-metals" />
<meta name="twitter:title" content="Saami Council urges Tesla to refrain from buying NorNickel metals" />
<meta name="twitter:description" content="&quot;The factory has forever ruined what used to be the beautiful tundra here in Monchegorsk,&quot; says Andrei Danilov, a Sámi from Russia&#039;s Kola Peninsula." />
<meta name="twitter:image" content="https://thebarentsobserver.com/sites/default/files/andrei_monchegorsk.jpg" />
  <title>Saami Council urges Tesla to refrain from buying NorNickel metals | The Independent Barents Observer</title>
  <link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_HadyT3FcYme0AjpaJ9Gx2CsHuNrZTUi7xt58En1v5uM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_fg1zr0Y1kS1SdJVkVyJXPZOeAhfnMtzKR7QGmDznkzs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_i49NmmpNAO4FVPVWte6SfHuPB2svZ7DKBEaa7W2Zqtk.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":false,"warning":false,"error":false},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":2});</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_0Y2n1ITLHm3UJ1MXtiwnLjlrLMwf_rujqUUgtc58jaw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-69168727-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, { "defaultThemePath": "/sites/default/themes/ibo_theme" });</script>
<script>jQuery.extend(Drupal.settings, { "ramsalt_ckeditor_widgets_css": "/sites/default/themes/ibo_theme/css/ramsalt_ckeditor_widgets.css" });</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561dfe490496e5d2"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_CtjyMRk4W9EAMEyrPlN18MUvmedT9QKdfnd5RsFva1c.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"en\/","ajaxPageState":{"theme":"ibo_theme","theme_token":"OcNyzv0NjanIxFDrwHuSC20PaRLQ-NqJ3ORXp_4vls8","js":{"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.js":1,"0":1,"sites\/all\/modules\/contrib\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/contrib\/captcha\/captcha.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"2":1,"3":1,"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-561dfe490496e5d2":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_utility.js":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media_menu.js":1,"sites\/default\/themes\/ibo_theme\/js\/script.js":1,"sites\/default\/themes\/ibo_theme\/js\/ramsalt-longform.js":1,"sites\/default\/themes\/ibo_theme\/js\/jquery.inview.js":1},"css":{"sites\/all\/modules\/contrib\/simplenews\/simplenews.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_core\/ramsalt_core.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_media\/ramsalt_media.css":1,"sites\/all\/modules\/contrib\/typogrify\/typogrify.css":1,"sites\/all\/modules\/contrib\/adsense\/css\/adsense.css":1,"sites\/all\/modules\/contrib\/ds\/layouts\/ds_2col\/ds_2col.css":1,"sites\/all\/modules\/contrib\/panels_extra_layouts\/plugins\/layouts\/moscone_flipped\/moscone-flipped.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/default\/themes\/ibo_theme\/css\/ramsalt_ckeditor_widgets.css":1,"modules\/locale\/locale.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/fonts\/stylesheet.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/css\/styles-colors.css":1,"sites\/default\/themes\/ibo_theme\/css\/styles.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/libs\/fontawesome\/css\/font-awesome.min.css":1,"sites\/default\/themes\/ibo_theme\/css\/moscone-flipped.css":1}},"simpleads":{"url":{"ckeditor":"\/en\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"field_group":{"html-element":"full"},"urlIsAjaxTrusted":{"\/en\/search":true,"\/en\/life-and-public\/2020\/09\/saami-council-urges-tesla-refrain-buying-nornickel-metals":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/7330","currentPathIsAdmin":false,"theme_avvir":{"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"]},"ramsalt_media":[]});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-7330 node-type-ramsalt-article node-full-view i18n-en section-life-and-public page-panels" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="header-wrapper">
    <div id="contribute-banner" class="block">
      <div class="contribute-banner-wrapper">
        <a class="contribute-link" href="/en/support-us">Contribute</a>
        <span class="contribute-text"> Support Barents Observer </span>
      </div>
    </div>
<!--    <div id="top-wrapper">-->
<!--    </div>-->
    <div id="add-topbanner" class="add">
          </div>
    <header class="header" id="header" role="banner">

      <div id="site-branding">
              <a href="/en" title="Home" rel="home" class="header__logo" id="logo"><img src="https://thebarentsobserver.com/sites/default/files/logo_thebarentsobserver.png" alt="Home" class="header__logo-image" /></a>
            </div>

            <div class="arctic-divider"></div>

      <div class="block-locale">
        <ul class="language-switcher-locale-url"><li class="cn first"><span class="language-link locale-untranslated" xml:lang="cn">中文</span></li>
<li class="en active"><a href="/en/life-and-public/2020/09/saami-council-urges-tesla-refrain-buying-nornickel-metals" class="language-link active" xml:lang="en">English</a></li>
<li class="ru last"><span class="language-link locale-untranslated" xml:lang="ru">Русский</span></li>
</ul>      </div>

      <!--   Overlay layer for the menu   -->
      <div class="menu-overlay">
      </div>

      <div id="navigation">
        <!-- Overlay layer for the menu and other navigation and info elements -->
        <div class="menu-toggler"><span  class="icon fa fa-bars"></span></div>
        <div class="search-toggler"><span  class="icon fa fa-search"></span></div>
        
          <nav role="navigation" class="region region-navigation"><section id="block-views-exp-search-search-pane" class="block block-views first odd clearfix">

      
  <form action="/en/search" method="get" id="views-exposed-form-search-search-pane" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-keys-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-type-textfield form-item-search-keys form-item form-group">
 <input placeholder="Search here..." type="text" id="edit-search-keys" name="search_keys" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input id="edit-submit-search" name="" value="Bruk" type="submit" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</section> <!-- /.block -->
<section id="block-menu-block-1" class="block block-menu-block last even clearfix" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<!--  <span class="arrow-up"></span>-->
  <ul class="menu nav"><li class="menu__item is-leaf first leaf menu-mlid-5846"><a href="/en/climate" class="menu__link"><i class="fa fa-square"></i>Climate Crisis</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5843"><a href="/en/security" class="menu__link"><i class="fa fa-square"></i>Security</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5845"><a href="/en/society" class="menu__link"><i class="fa fa-square"></i>Democracy and Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6733"><a href="/en/content/support-us" class="menu__link for_mobile"><i class="fa fa-square"></i>Support us</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6752"><a href="/en/travel" class="menu__link"><i class="fa fa-square"></i>Travel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7276"><a href="/en/arctic-research-partner-news" class="menu__link"><i class="fa fa-square"></i>Research - partner contents</a></li>
</ul></div>

</section> <!-- /.block -->
</nav>

      </div>

      <!--   Content elements for the navigation overlay menu   -->
      <div class="navigation-content">
        <div class="navigation-content-wrapper">
          <div class="social-media-block">
            <h2>Follow us:</h2>
            <ul class="social-media-list">
              <li class="social-media-item twitter"><a href="https://twitter.com/BarentsNews" target="_blank"></a></li>
              <li class="social-media-item facebook"><a href="https://www.facebook.com/BarentsObserver/" target="_blank"></a></li>
              <li class="social-media-item instagram"><a href="https://www.instagram.com/barentsobserver/" target="_blank"></a></li>
            </ul>
          </div>
        </div>
      </div>

    </header>
  </div>

  <div id="main-wrapper">

    <div id="main">

      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="panel-pane pane-entity-view pane-node full-content" >
  
      
  
  
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div class="moscone-container-inner moscone-header-inner panel-panel-inner">
      
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><img src="https://thebarentsobserver.com/sites/default/files/styles/full_width/public/andrei_monchegorsk.jpg?itok=3Axi87Ur" width="960" height="960" /></div>
      </div>
</div>

<div class="field field-name-field-image-caption field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Andrei Danilov stands in the ecological disaster zone near Monchegorsk, holding a poster urging Elon Musk to answer the call from indigenous peoples of the Russian north not to by metals from Nornickel. Photo: Private</div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h1 class="title">Saami Council urges Tesla to refrain from buying NorNickel metals</h1>  </div><div class="field field-name-field-intro-text field-type-text-long field-label-hidden">
        &quot;The factory has forever ruined what used to be the beautiful tundra here in Monchegorsk,&quot; says Andrei Danilov, a Sámi from Russia&#039;s Kola Peninsula.   </div><div class="required-fields group-byline field-group-div" id="node-ramsalt-article-full-group-byline"><div class="field field-name-field-byline field-type-field-collection field-label-hidden">
        <div class="entity entity-field-collection-item field-collection-item-field-byline">
  <div class="field field-name-field-byline-label field-type-list-text field-label-hidden">
        By  </div><div class="field field-name-field-related-profile field-type-entityreference field-label-hidden">
        <div  class="ds-2col node node-profile view-mode-list_item clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-photo field-type-image field-label-hidden">
        <a href="/en/profil/thomas-nilsen"><img src="https://thebarentsobserver.com/sites/default/files/styles/profile_small/public/thomas_nilsen_bwh.jpg?itok=PkR6oBM5" width="55" height="55" /></a>  </div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/profil/thomas-nilsen">Thomas Nilsen</a></h4>  </div>  </div>

</div>

  </div></div>
  </div><div class="field field-name-sharing-buttons-1 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div></div><div class="field field-name-published-date field-type-ds field-label-hidden">
        September 08, 2020  </div>    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
        
<p>“Dear Mr. Elon Musk,” starts the <a href="https://indigenous-russia.com/archives/5785" target="_blank">letter</a> from the indigenous peoples in northern Russia.</p>

<p>“We are respectfully requesting that you DO NOT BUY nickel, copper and other products from the Russian mining company NorNickel until the following is implemented,” the letter continues and then lists a number of environmental requirements to be fulfilled on the Taimyr- and Kola Peninsulas.</p>

<p>The campaign that <a href="https://thebarentsobserver.com/en/ecology/2020/08/russian-indigenous-peoples-call-elon-musk-not-buy-battery-metals-nornickel">started in northern Russia</a> is now spreading in social media by other indigenous peoples communities globally under the hashtag #AnswerUsElonMusk. </p>

<p>The Saami Council this week <a href="https://www.saamicouncil.net/news-archive/saami-council-support-indigenous-leaders-nornickel" target="_blank">voiced a strong support</a> to the campaign.</p>

<p>“A sustainable future requires responsible industry and business, and the development of so-called sustainable solutions cannot happen on the costs of indigenous peoples and the environment.  Then it is no longer a sustainable solution,” the statement underlines.</p>

<p>The  Council represents the Sámi people in northern Scandinavia and on Russia’s Kola Peninsula.</p>

<p>President of the Council, Christina Henriksen, grew up in Sør-Varanger, the Norwegian border municipality with the smoke from NorNickel’s smelter in the horizon on the Russian side of the border river.<h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: .2em;">ADVERTISEMENT</h2>
<div style="text-align:center;margin: auto; padding: 0 0 20px;"><div class="adsense" style="width:300px;height:250px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "5022142078";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>

</p>

<p>“Witnessing the devastating impact on the surrounding environment, and living close to the Nornickel plant in Murmansk Oblast, has been, and is, a constant reminder of the threat the emissions expose to the communities, harvesting from nature and breathing the polluted air,” Henriksen says to The Barents Observer.</p>

<p>“Emissions know no borders, and communities in three countries are affected by this company’s activities and lack of will to take action in regard to environmental standards and human rights,” she says.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="565" src="https://thebarentsobserver.com/sites/default/files/resize/christina-henriksen-1000x565.jpg" width="1000">
<figcaption>Christina Henriksen is President of the Saami Council. Photo: Thomas Nilsen</figcaption>
</figure>

<p> </p>

<p>With mines and metallurgical factories one the Taimyr Peninsula and in the Murmansk region, Nornickel is the world’s largest nickel producer and ranks among the top ten copper producers. It also produces cobalt. All three minerals are important components in the current booming battery production for electric vehicles.</p>

<p>Tesla’s Elon Musk recently called on miners to produce more nickel. “Tesla will give you a giant contract for a long period of time if you mine nickel efficiently and in an environmentally sensitive way,” he said in a plea to mining companies quoted by <a href="https://www.bloomberg.com/news/articles/2020-07-22/musk-promises-giant-contract-for-efficiently-mined-nickel">Bloomberg</a>.</p>

<p>It is about 75 kilograms of nickel in an average Tesla Model S battery pack. The metal makes batteries energy dense so vehicles can drive further on a single charge. Tesla sold 367,500 cars last year and production is ramping up with new factories in China, Germany and Texas.</p>

<p>Other carmakers, like VW, BMW, Hyundai and others, are all rushing to secure raw materials for battery cars believed to count for millions of new vehicles annually within the next few years.</p>

<p>Several of Nornickel’s smelters are located in Monchegorsk on the Kola Peninsula. This summer, the surrounding nature has been covered by smog containing sulfur dioxide and heavy metals.</p>

<p>Andrei Danilov’s family lived here before.</p>

<p>The paradox, Andrei explains, is the name of the city; Monchegorsk. “It comes from the Saami word Modzhes Char, which means beautiful tundra.”</p>

<p>“It hurts to watch the once beautiful places are spoiled by industry, making it impossible to engage in traditional activities there. The factory has forever ruined it,” Andrei Danilov tells to The Barents Observer.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="433" src="https://thebarentsobserver.com/sites/default/files/kola_gmk_small.jpg" width="650">
<figcaption><em>The smelters for copper and nickel in Monchegorsk. Photo: Thomas Nilsen</em></figcaption>
</figure>

<p><a href="https://thebarentsobserver.com/en/support-us"><img alt="" height="250" src="https://thebarentsobserver.com/sites/default/files/ibo-support_0.gif" width="700"></a></p>

  </div><div class="field field-name-adsense-label-1 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-body field-type-ds field-label-hidden">
        <div style='text-align:center'><div class='adsense' style='width:336px;height:280px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 336x280 */
google_ad_slot = "9857371675";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-sections field-type-taxonomy-term-reference field-label-inline clearfix">
  <div class="field-label">Sections</div>      <a href="/en/life-public">Life and Public</a>  </div><div class="field field-name-sharing-buttons-2 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div>      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="field field-name-sidebar-ads field-type-ds field-label-hidden">
        <h2 class="block-title">Advertisement</h2><div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-14', 14, 1);
  </script>
    <div class="simpleads-14"></div>

    
</div>
  </div><div class="field field-name-adsense-label-2 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-sidebar field-type-ds field-label-hidden">
        <div style='text-align:left'><div class='adsense' style='width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "6903905275";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-related-content field-type-entityreference field-label-above">
  <div class="field-label">Read more</div>      <div class="field-items">
              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2020/08/tree-leaves-dying-days-after-massive-air-pollution-cloud"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/monchegorsk_1.jpg?itok=rE593o4F" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2020/08/tree-leaves-dying-days-after-massive-air-pollution-cloud">Tree leaves dying days after massive air-pollution cloud</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2020/07/more-pollution-nornickel-russian-taiga-covered-smog"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/monchgorsk-smog_web.jpg?itok=qQ3CYBvb" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2020/07/more-pollution-nornickel-russian-taiga-covered-smog">More pollution from Nornickel, Kola peninsula covered by smog</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2020/07/month-after-environmental-disaster-comes-another-major-oil-spill-taymyr-tundra"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/spill.taymyr-rosprirodnadzor.jpg?itok=MxruiHQ5" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2020/07/month-after-environmental-disaster-comes-another-major-oil-spill-taymyr-tundra">A month after environmental disaster comes another major oil spill on Taymyr tundra</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2020/06/warning-eco-inspectors-more-tundra-oil-reservoirs-could-collapse"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/norilsk.oil_.reservoir-rpn.gov_.ru_.jpg?itok=KnYxVC2m" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2020/06/warning-eco-inspectors-more-tundra-oil-reservoirs-could-collapse">Warning from eco inspectors: more tundra oil reservoirs could collapse</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2020/06/national-security-chief-sounds-alarm-foreigners-might-use-tundra-oil-spill-defame"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/patruchevnikolay2-kremlin.jpg?itok=XLiO5ZXM" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2020/06/national-security-chief-sounds-alarm-foreigners-might-use-tundra-oil-spill-defame">National Security Chief sounds the alarm: foreigners might use tundra oil spill to defame Russia</a></h4>  </div></div>

              <div  class="ds-1col node node-longform view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/node/7082"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/reindeer-herders-land.jpg?itok=gaho9K4p" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/node/7082">Miners hunting for metals to battery cars threaten Sámi reindeer herders&#039; homeland</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic-ecology/2020/06/environmental-catastrophe-declared-one-biggest-ever-arctic-oil-spills"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/norilsk.spill2-krskstate.ru_.jpg?itok=mnKCW0LL" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic-ecology/2020/06/environmental-catastrophe-declared-one-biggest-ever-arctic-oil-spills">Environmental catastrophe is declared as one of biggest ever Arctic oil spills stretches out over Taymyr tundra</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology/2020/04/owner-smelly-skyline-arctic-tundra-now-russias-richest"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/nadezhda-plant-norilsk.jpg?itok=BTLd-axj" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology/2020/04/owner-smelly-skyline-arctic-tundra-now-russias-richest">The owner of this smelly skyline on the Arctic tundra is now Russia&#039;s richest </a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2019/12/nornickel-ceo-added-almost-8-billion-his-personal-fortune-2019"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/potanin-nikel-montage-bo.jpg?itok=g49syIvx" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2019/12/nornickel-ceo-added-almost-8-billion-his-personal-fortune-2019">Nornickel CEO added almost $8 billion to his personal fortune in 2019</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/2019/11/nornickel-boost-taimyr-mining-75-support-worlds-shift-electric-mobility"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/l1070644-kopi.jpg?itok=85D8tdXd" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/2019/11/nornickel-boost-taimyr-mining-75-support-worlds-shift-electric-mobility">Nornickel to boost Taimyr mining by 75% to support the world’s shift to electric mobility</a></h4>  </div></div>

          </div>
  </div>      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->

  
  </div>
              </div>
      
      
    </div>
  </div>
<!-- /#page --></div>
<!-- /#page-wrapper --></div>
  <div id="footer-wrapper">
    <div id="footer-inner">
        <section role="region" class="region region-footer-left"><section id="block-block-1" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">About </h2>
    
  <p>© 2002 - 2020&nbsp;</p>

<p>Publisher:&nbsp;<br />
The Independent Barents Observer AS&nbsp;</p>

<p>Read <a href="https://thebarentsobserver.com/en/about-us">more about us</a>.</p>

<p>The Barents Observer follows the <a href="http://presse.no/pfu/etiske-regler/vaer-varsom-plakaten/vvpl-engelsk/">Code of Ethics of the Norwegian Press</a> and the document <a href="http://www.nored.no/Association-of-Norwegian-Editors">Right and Duties of the Editor</a>. We report under full editorial independence and have no external interference.&nbsp;</p>

<p>Freedom to write - freedom to publish.</p>

<p><a href="https://thebarentsobserver.com/en/support-us">Donate</a> to our independent journalism. That&#8217;s how we get better.&nbsp;</p>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-center"><section id="block-block-5" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">Contacts</h2>
    
  <p><a href="mailto:newstips@thebarentsobserver.com">newstips@thebarentsobserver.com</a></p>

<p>General Director:<br />
<a href="mailto:atle@thebarentsobserver.com">atle@thebarentsobserver.com</a></p>

<p>Editor:&nbsp;<br />
<a href="mailto:thomas@thebarentsobserver.com">thomas@thebarentsobserver.com</a><br />
Mobile: +47-905 73 143</p>

<p>Visiting address:<br />
Storgata 5<br />
Kirkenes, Norway</p>

<p><a href="https://thebarentsobserver.com/en/rss"><img alt="" height="20" src="https://thebarentsobserver.com/sites/default/files/resize/feed-icon.svg_-20x20.png" width="20" /></a></p>

<div>&nbsp;</div>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-right"><section id="block-simplenews-19" class="block block-simplenews first odd clearfix">

        <h2 class="block__title block-title">Subscribe free Newsletter </h2>
    
        <p>After confirming you&#039;re a real person, you can write your email below and we include you to the subscription list.</p>
  
      <form class="simplenews-subscribe" action="/en/life-and-public/2020/09/saami-council-urges-tesla-refrain-buying-nornickel-metals" method="post" id="simplenews-block-form-19" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="E-mail address" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="2600550" />
<input type="hidden" name="captcha_token" value="ea2738d6abe2105b30ce4e19d2ffdf1c" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldxa-oUAAAAAJy0KRpaM1FuRaOJYm5IICeIVwoh" data-theme="light" data-type="image" data-size="compact"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><input id="edit-submit" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-44A9_sPNTUNB6hV96XfrVlrVL8pEJJ16h3Z6dSqBuIw" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
</section> <!-- /.block -->
<section id="block-block-16" class="block block-block last even clearfix">

        <h2 class="block__title block-title">Follow us</h2>
    
  <div class="social-media-block">
<h2><?php print t("Follow us:"); ?></h2>

<ul class="social-media-list">
              <li class="social-media-item twitter"><a href="https://twitter.com/BarentsNews" target="_blank"></a></li>
              <li class="social-media-item facebook"><a href="https://www.facebook.com/BarentsObserver/" target="_blank"></a></li>
              <li class="social-media-item instagram"><a href="https://www.instagram.com/barentsobserver/" target="_blank"></a></li>
</ul>
</div>

</section> <!-- /.block -->
</section>
    </div>
  </div>

<div id="bottom-wrapper">
    <section role="region" class="region region-bottom"><section id="block-block-10" class="block block-block first last odd clearfix">

      
  <div style="color: #ccc;">Newspaper solution: <a  style="color: #fff;" href="http://media.ramsalt.com">Ramsalt Media</a> <span style="padding-left:10px;"></span></div>
</section> <!-- /.block -->
</section>
</div>
<div class="bg-overlay"></div>
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_Gc6mFa0Cl28leKXp_HdrKHKIyHljpQUO_yFVK0_8FDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"258a197b3e","applicationID":"93600213","transactionName":"YAEANhRWWUQHUEBQW1lLNxAPGF5ZAlZMF0RfFA==","queueTime":0,"applicationTime":16,"atts":"TEYDQFxMSko=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
