<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <!--
  Hello sourcecode-reader! :-)
  This website is made with open software. The framework is Drupal.
  PHP is the programming language and the database is MySQL and the site uses Apache as webserver.
  If you have any question we would be pleased to answer them, just contact us on www.ramsalt.com

  Have a nice day!
   ______     ______     __    __     ______     ______     __         ______  
  /\  == \   /\  __ \   /\ "-./  \   /\  ___\   /\  __ \   /\ \       /\__  _\ 
  \ \  __<   \ \  __ \  \ \ \-./\ \  \ \___  \  \ \  __ \  \ \ \____  \/_/\ \/ 
   \ \_\ \_\  \ \_\ \_\  \ \_\ \ \_\  \/\_____\  \ \_\ \_\  \ \_____\    \ \_\ 
    \/_/ /_/   \/_/\/_/   \/_/  \/_/   \/_____/   \/_/\/_/   \/_____/     \/_/ 
  -->
  
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta http-equiv="cleartype" content="on">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://thebarentsobserver.com/sites/default/files/favicon-32x32_1.png" type="image/png" />
<meta name="description" content="Drifting ice camp Barneo at 89° North is rebuilt every year in late March, but have you ever wondered what happens to all fuel barrels and bulldozers flown in to facilitate the airfield on the ice?" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebarentsobserver.com/en/arctic/2020/02/about-20-bulldozers-have-sunk-arctic-seafloor-one-more-coming-soon" />
<link rel="shortlink" href="https://thebarentsobserver.com/en/node/6477" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="The Independent Barents Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More than 20 bulldozers, one aircraft, and tons of other gear spread around the Arctic seafloor by Russia&#039;s ice base" />
<meta property="og:url" content="https://thebarentsobserver.com/en/arctic/2020/02/about-20-bulldozers-have-sunk-arctic-seafloor-one-more-coming-soon" />
<meta property="og:description" content="Drifting ice camp Barneo at 89° North is rebuilt every year in late March, but have you ever wondered what happens to all fuel barrels and bulldozers flown in to facilitate the airfield on the ice?" />
<meta property="og:image" content="https://thebarentsobserver.com/sites/default/files/baneo_barneo_facebook.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@barentsnews" />
<meta name="twitter:url" content="https://thebarentsobserver.com/en/arctic/2020/02/about-20-bulldozers-have-sunk-arctic-seafloor-one-more-coming-soon" />
<meta name="twitter:title" content="More than 20 bulldozers, one aircraft, and tons of other gear spread" />
<meta name="twitter:description" content="Drifting ice camp Barneo at 89° North is rebuilt every year in late March, but have you ever wondered what happens to all fuel barrels and bulldozers flown in to facilitate the airfield on the ice?" />
<meta name="twitter:image" content="https://thebarentsobserver.com/sites/default/files/baneo_barneo_facebook.jpg" />
  <title>More than 20 bulldozers, one aircraft, and tons of other gear spread around the Arctic seafloor by Russia's ice base | The Independent Barents Observer</title>
  <link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_HadyT3FcYme0AjpaJ9Gx2CsHuNrZTUi7xt58En1v5uM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_xcvRjkgIqEy3JeR2l2IY0BTT5FTmO5LrErhUY_KIobw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_BtOaJ9Rh4V9cKtrXS3PXp4Qtd70LR3PFepDflGIG04s.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":false,"warning":false,"error":false},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":2});</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_R0ydyYuM4aJDdyeouY8hYQUdNS8u1N5GJJSnyNBeFIg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-69168727-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, { "defaultThemePath": "/sites/thebarentsobserver.com/themes/ibo_theme" });</script>
<script>jQuery.extend(Drupal.settings, { "ramsalt_ckeditor_widgets_css": "/sites/thebarentsobserver.com/themes/ibo_theme/css/ramsalt_ckeditor_widgets.css" });</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561dfe490496e5d2"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_5DsPJGENNscPHvD6MAHzeHGNiIxe5MMdestebxrEKzQ.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"en\/","ajaxPageState":{"theme":"ibo_theme","theme_token":"waaAH2RE16uMxef-dWsJm_sbCN5Sm99K1_KfQyEQTyg","js":{"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.js":1,"0":1,"sites\/all\/modules\/contrib\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"2":1,"3":1,"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-561dfe490496e5d2":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_utility.js":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media_menu.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/script.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/ramsalt-longform.js":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/js\/jquery.inview.js":1},"css":{"sites\/all\/modules\/contrib\/simplenews\/simplenews.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_core\/ramsalt_core.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_media\/ramsalt_media.css":1,"sites\/all\/modules\/contrib\/typogrify\/typogrify.css":1,"sites\/all\/modules\/contrib\/adsense\/css\/adsense.css":1,"sites\/all\/modules\/contrib\/ds\/layouts\/ds_2col\/ds_2col.css":1,"sites\/all\/modules\/contrib\/panels_extra_layouts\/plugins\/layouts\/moscone_flipped\/moscone-flipped.css":1,"modules\/locale\/locale.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/ramsalt_ckeditor_widgets.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/fonts\/stylesheet.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/css\/styles-colors.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/styles.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/libs\/fontawesome\/css\/font-awesome.min.css":1,"sites\/thebarentsobserver.com\/themes\/ibo_theme\/css\/moscone-flipped.css":1}},"simpleads":{"url":{"ckeditor":"\/en\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"field_group":{"html-element":"full"},"urlIsAjaxTrusted":{"\/en\/search":true,"\/en\/arctic\/2020\/02\/about-20-bulldozers-have-sunk-arctic-seafloor-one-more-coming-soon":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/6477","currentPathIsAdmin":false,"theme_avvir":{"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"]},"ramsalt_media":[]});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6477 node-type-ramsalt-article node-full-view i18n-en section-arctic page-panels" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="region-right">
            <div class="header__name-and-slogan" id="name-and-slogan">
                      <h1 class="header__site-name" id="site-name">
              <a href="/en" title="Home" class="header__site-link" rel="home"><span>The Independent Barents Observer</span></a>
            </h1>
          
                  </div>
          <div class="region-right">
          </div>
  </div>
<div id="page">

  <div id="add-topbanner" class="add">
      </div>

  <div id="header-wrapper">
    <header class="header" id="header" role="banner">

              <a href="/en" title="Home" rel="home" class="header__logo" id="logo"><img src="https://thebarentsobserver.com/sites/default/files/logo_thebarentsobserver.png" alt="Home" class="header__logo-image" /></a>
      <!--
              <div class="header__name-and-slogan" id="name-and-slogan">
                      <h1 class="header__site-name" id="site-name">
              <a href="/en" title="Home" class="header__site-link" rel="home"><span>The Independent Barents Observer</span></a>
            </h1>
          
                  </div>
      -->
              <nav class="header__secondary-menu" id="secondary-menu" role="navigation">
          <h2 class="element-invisible">User menu</h2><ul class="links list-inline clearfix"><li class="menu-5823 first"><a href="/en/about-us">About us</a></li>
<li class="menu-5847 last"><a href="/en/support-us">Support us</a></li>
</ul>        </nav>
      
        <section role="region" class="header__region region region-header"><section id="block-locale-language" class="block block-locale first last odd clearfix" role="complementary">

        <h2 class="block__title block-title">Languages</h2>
    
  <ul class="language-switcher-locale-url"><li class="cn first"><span class="language-link locale-untranslated" xml:lang="cn">中文</span></li>
<li class="en active"><a href="/en/arctic/2020/02/about-20-bulldozers-have-sunk-arctic-seafloor-one-more-coming-soon" class="language-link active" xml:lang="en">English</a></li>
<li class="ru last"><span class="language-link locale-untranslated" xml:lang="ru">Русский</span></li>
</ul>
</section> <!-- /.block -->
</section>

    </header>
  </div>

  <div id="main-wrapper">

    <div id="main">

      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="panel-pane pane-entity-view pane-node full-content" >
  
      
  
  
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div class="moscone-container-inner moscone-header-inner panel-panel-inner">
      
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><img src="https://thebarentsobserver.com/sites/default/files/styles/full_width/public/baneo_barneo_facebook.jpg?itok=AdbDWpq-" width="1000" height="667" /></div>
      </div>
</div>

<div class="field field-name-field-image-caption field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">A bulldozer makes ready for aircraft to land on the ice. Photo: Ice Camp Barneo</div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h1 class="title">More than 20 bulldozers, one aircraft, and tons of other gear spread around the Arctic seafloor by Russia&#039;s ice base</h1>  </div><div class="field field-name-field-intro-text field-type-text-long field-label-hidden">
        Drifting ice camp Barneo at 89° North is rebuilt every year in late March, but have you ever wondered what happens to all fuel barrels and bulldozers flown in to facilitate the airfield on the ice?   </div><div class="required-fields group-byline field-group-div" id="node-ramsalt-article-full-group-byline"><div class="field field-name-field-byline field-type-field-collection field-label-hidden">
        <div class="entity entity-field-collection-item field-collection-item-field-byline">
  <div class="field field-name-field-byline-label field-type-list-text field-label-hidden">
        By  </div><div class="field field-name-field-related-profile field-type-entityreference field-label-hidden">
        <div  class="ds-2col node node-profile view-mode-list_item clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-photo field-type-image field-label-hidden">
        <a href="/en/profil/thomas-nilsen"><img src="https://thebarentsobserver.com/sites/default/files/styles/profile_small/public/thomas_nilsen_bwh.jpg?itok=PkR6oBM5" width="55" height="55" /></a>  </div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/profil/thomas-nilsen">Thomas Nilsen</a></h4>  </div>  </div>

</div>

  </div></div>
  </div><div class="field field-name-sharing-buttons-1 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div></div><div class="field field-name-published-date field-type-ds field-label-hidden">
        February 25, 2020  </div>    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
        
<p>Like every year since 2000, polar experts from Russia are making ready for take-off towards the Arctic ice-cap. First, two Mi-8T helicopters will fly north from Siberia via the island of Sredny, Severnaya Zemlya. The onboard crew has one mission: to find a location on the ice near the North Pole suitable to build a landing strip.</p>

<p>The ice should be thick enough to stay safe for about a month before cracking up.</p>

<p>Helicopters and crew for the mission belongs to the Krasnoyarsk based AeroGeo Airlines which has worked with the Barneo camp every season since 2012.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="460" src="https://thebarentsobserver.com/sites/default/files/barneo3-helicopter-aerogeo.jpg" width="847">
<figcaption><em>Mi-8T on the ice. Photo: ag24.ru</em></figcaption>
</figure>

<p> </p>

<p>The <a href="http://www.ag24.ru/news/321-Severnyi-polyus-u-kazhdogo-svoi" target="_blank">company informs</a> that the flights for this year are now being planned.</p>

<p>With a range of 900 km, the Mi-8T helicopters need to make fuel deposits on the ice as they fly north searching for a suitable ice floe for the Barneo camp. Then, a larger Il-76 transport plane takes off from Murmansk airport loaded with paratroopers, one or two bulldozers, tents, tons of gear and more fuel barrels.<h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: .2em;">ADVERTISEMENT</h2>
<div style="text-align:center;margin: auto; padding: 0 0 20px;"><div class="adsense" style="width:300px;height:250px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "5022142078";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>

</p>

<p>All personnel and equipment are parachuted into the suitable location, normally somewhere at 89°N.</p>

<p>The bulldozers are used to flatten the snow so the An-74 aircraft can start shuttle tourists and scientists between Longyearbyen airport on Norway’s Svalbard archipelago and Barneo.</p>

<p>Longyearbyen is the world’s northernmost airport with commercial passenger flights and are used as a hub to serve Barneo for about a month from late March to late April.</p>

<p>The challenge, though, is the one-way ticket for the larger equipment. The An-74 aircraft is far from big enough to bring back half-empty fuel barrels, not least to talk about one or two bulldozers.</p>

<p>By the end of the season, the bulldozers and other equipment used by the Bareno camp is simply left on the ice. As the ice moves west, and finally breaks up, the bulldozers simply sink to the seafloor.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="1000" src="https://thebarentsobserver.com/sites/default/files/barneo-2017-airdrop2-irinaorlovafb.jpg" width="1500">
<figcaption><em>Fuel barrels are parachuted from a transport plane. Photo: Irina Orlova / Base Camp Barneo</em></figcaption>
</figure>

<p> </p>

<p>Given 20 years of operations, and one or two bulldozers every year, some 20 to 40 bulldozers have been spread out on the Arctic seafloor which at the deepest is 4,000 meters (12,000 feet).</p>

<p>The Barneo Ice Camp has not replied to questions from the Barents Observer about what happens with the bulldozers and other trash when the camp is abandoned every late April.</p>

<p>The Arctic Ocean is international waters where the 1972 London Convention regulates dumping of waste and other matter. Moscow is a signature party to the convention.</p>

<p>In 1996, the convention was modernized and replaced with the London Protocol. This protocol puts a ban on dumping of harmful materials at sea, but opens for dumping of unharmful materials in ‘circumstances where such waste are generated at locations with no land-based alternatives.’</p>

<h3>Aircraft sank in 2015  </h3>

<p>In 2015, even a plane sank to the seafloor. The An-74 aircraft made a hard landing on the ice floe air strip on April 3rd due to poor visibility. The landing gear was broken and despite attempts to repair, it was not possible to get the plane airborne again.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="569" src="https://thebarentsobserver.com/sites/default/files/resize/skjermbilde_2020-02-25_kl._14.23.04-1000x569.png" width="1000">
<figcaption><em>The An-74 aircraft had a hard landing on the ice with the landing gear getting broken.</em></figcaption>
</figure>

<p> </p>

<p>Neither the operator of the aircraft, Shar Ink., nor the Barneo camp itself have publicly told the story about what happened to the aircraft.</p>

<p>A search in <a href="https://sudact.ru/arbitral/doc/2Cs4IAg0ZOgJ/" target="_blank">database</a> of the Moscow Arbitration Court, though, reviles what later happen. A court ruling from December 2016, dealing with the insurance settlement, informs that the aircraft «sank into the water in the night between July 26 and July 27 2015 as a result of the ice cracking up». The ice floe had then moved to the western Arctic.</p>

<h3>Norway, Russia turmoil  </h3>

<p>In recent years the Barneo camp, and the use of Longyearbyen as logistical hub, has fueled tensions between Norway and Russian on Svalbard.</p>

<p>In 2015, Russia’s Deputy Prime Minister Dmitry Rogozin’s visit to Svalbard on his way to Barneo and the North Pole created <a href="http://barentsobserver.com/en/politics/2015/04/strong-norwegian-reaction-rogozins-svalbard-tour-18-04">diplomatic tensions between Norway and Russia</a>. Rogozin is on EU and Norway’s sanction list against Russia and is consequently a persona non grata on Norwegian soil.</p>

<p>The Norwegian Ministry of Foreign Affairs said that Rogozin’s visit to Svalbard was not illegal, but that it had told Russia that blacklisted persons are not wanted at the archipelago. </p>

<p>In 2016, the ‘Flying Squard’ combat group of Chechen special forces <a href="https://thebarentsobserver.com/en/2016/04/chechen-special-forces-instructors-landed-svalbard">used Longyearbyen airport for transportation of personnel and equipment</a> for an airborne drill close to the North Pole.</p>

<p>The following year, in 2017, Armed <a href="https://thebarentsobserver.com/en/borders/2017/04/russian-border-guards-conquer-north-pole">FSB Border Guards from Murmansk</a> were exercising at the North Pole with Barneo as base.</p>

<p>In 2018, the campers at Barneo had to pack up and <a href="https://thebarentsobserver.com/en/arctic/2018/04/north-pole-campers-pack-after-shortest-ice-drift-ever">abandon the base only 12 days after its opening</a> due to the ice cracking up.</p>

<p>Last year, the Barneo camp season was <a href="https://thebarentsobserver.com/en/arctic/2019/04/russias-north-pole-barneo-camp-cancelled">cancelled even before it started</a> after the Ukrainian operated An-74 aircraft did not get permission to fly to the high Arctic.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="639" src="https://thebarentsobserver.com/sites/default/files/barneo_facebook_0.jpg" width="960">
<figcaption><em>Photo: Barneo on Facebook</em></figcaption>
</figure>

<h3>€20,000 for a tour  </h3>

<p>For the 2020 season, Russian domestic airliner UTair will fly in shuttle between Longyearbyen and Barneo with two An-74 aircraft.</p>

<p>According to the <a href="http://www.campbarneo.com/" target="_blank">portal of the Barneo Ice Camp</a>, the season is planned to start on April 1 and last until April 30. There are still two days with available seats for polar tourists looking for a North Pole experience.</p>

<p>For the price of €20,000, you can fly from Longyearbyen to Barneo, join the 40 minutes helicopter ride to the North Pole where you can spend an hour before flying back to Barneo, spend a night at the camp and head back to Svalbard.</p>

  </div><div class="field field-name-adsense-label-1 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-body field-type-ds field-label-hidden">
        <div style='text-align:center'><div class='adsense' style='width:336px;height:280px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 336x280 */
google_ad_slot = "9857371675";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-sections field-type-taxonomy-term-reference field-label-inline clearfix">
  <div class="field-label">Sections</div>      <a href="/en/arctic">Arctic</a>  </div><div class="field field-name-sharing-buttons-2 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div>      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="field field-name-adsense-label-2 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-sidebar field-type-ds field-label-hidden">
        <div style='text-align:left'><div class='adsense' style='width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "6903905275";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-related-content field-type-entityreference field-label-above">
  <div class="field-label">Read more</div>      <div class="field-items">
              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic/2020/01/putin-might-head-north-pole-face-ice"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/putin-hockey-kremlin.jpg?itok=0mkDkcDv" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic/2020/01/putin-might-head-north-pole-face-ice">Putin might head to North Pole for a face-off on the ice </a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic/2020/02/amid-jubilant-celebration-svalbard-norway-sends-strong-signal-it-will-not-accept"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/svalbard.flag_.longyear-as.jpg?itok=P8nulkvo" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic/2020/02/amid-jubilant-celebration-svalbard-norway-sends-strong-signal-it-will-not-accept">Amid jubilant celebration at Svalbard, Norway sends strong signal it will not accept encroachment on sovereignty</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-travel clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/travel/2019/12/norway-considers-size-limitation-passenger-ships-sailing-svalbard"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/cruisevessel.msc_preziosa_bof_1.jpg?itok=BMO_80F-" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/travel/2019/12/norway-considers-size-limitation-passenger-ships-sailing-svalbard">Norway considers size limitation on passenger ships sailing at Svalbard</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic-travel/2019/07/russian-arctic-town-explores-new-way-north-pole"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/airportkhatanga-krasavia.ru3_.jpg?itok=pubYunT4" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic-travel/2019/07/russian-arctic-town-explores-new-way-north-pole">Russian Arctic town explores new way to North Pole</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic-life-and-public/2019/01/big-hockey-coming-north-pole"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/fetisov-putin_2kremlin.jpg?itok=qAwZ9nfn" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic-life-and-public/2019/01/big-hockey-coming-north-pole">Big hockey coming to North Pole</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-security clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/security/2018/05/chechens-developed-combat-vehicle-arctic-operations"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/chechenvehicle.jpg?itok=c8JOAS7w" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/security/2018/05/chechens-developed-combat-vehicle-arctic-operations">Chechens developed combat vehicle for Arctic operations</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic/2018/03/arctic-ice-vanishes-planning-north-pole-research-platform-moves-ahead"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/northpoleplatform-roshydromet.jpg?itok=P4NEVoyj" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic/2018/03/arctic-ice-vanishes-planning-north-pole-research-platform-moves-ahead">Russia starts development of €100 million North Pole research platform </a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-security clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/security/2017/10/kommersant-russia-lists-norways-svalbard-policy-potential-risk-war"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/longyearbyen.jpg?itok=fl_s5G2o" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/security/2017/10/kommersant-russia-lists-norways-svalbard-policy-potential-risk-war">Kommersant: Russia lists Norway’s Svalbard policy as potential risk of war</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-travel clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/travel/2017/10/svalbard-airport-longyear-no-longer-international"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/svalbardlongyearbyen-thomasn.jpg?itok=W8qTP2gk" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/travel/2017/10/svalbard-airport-longyear-no-longer-international">Svalbard Airport Longyear no longer international</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-arctic clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/arctic-security/2017/04/moscow-says-nato-meeting-svalbard-provocation"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/longyearbyen.jpg?itok=fl_s5G2o" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/arctic-security/2017/04/moscow-says-nato-meeting-svalbard-provocation">Moscow says NATO meeting on Svalbard is a provocation</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-security clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/security/2017/04/russian-armed-forces-sends-more-men-north-pole"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/soldiersarctic-northpole-mil.ru_.jpg?itok=Otw_uZ-5" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/security/2017/04/russian-armed-forces-sends-more-men-north-pole">Russian Armed Forces send more men to North Pole</a></h4>  </div></div>

          </div>
  </div>      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->

  
  </div>
              </div>

      <div id="navigation">
        <div class="menu-toggler">Menu<span  class="icon fa fa-bars"></span></div>
        <div class="search-toggler"><span  class="icon fa fa-search"></span></div>
        
          <nav role="navigation" class="region region-navigation"><section id="block-views-exp-search-search-pane" class="block block-views first odd clearfix">

      
  <form action="/en/search" method="get" id="views-exposed-form-search-search-pane" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-keys-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-type-textfield form-item-search-keys form-item form-group">
 <input placeholder="Search here..." type="text" id="edit-search-keys" name="search_keys" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input id="edit-submit-search" name="" value="Bruk" type="submit" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</section> <!-- /.block -->
<section id="block-menu-block-1" class="block block-menu-block last even clearfix" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <span class="arrow-up"></span>
  <ul class="menu nav"><li class="menu__item is-active-trail is-leaf first leaf active-trail menu-mlid-5840"><a href="/en/arctic" class="menu__link is-active-trail active-trail"><i class="fa fa-square"></i>Arctic</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5841"><a href="/en/borders" class="menu__link"><i class="fa fa-square"></i>Borders</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5846"><a href="/en/ecology" class="menu__link"><i class="fa fa-square"></i>Ecology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5842"><a href="/en/industry" class="menu__link"><i class="fa fa-square"></i>Industry and Energy</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5843"><a href="/en/security" class="menu__link"><i class="fa fa-square"></i>Security</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5845"><a href="/en/society" class="menu__link"><i class="fa fa-square"></i>Civil society and Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5994"><a href="/en/life-public" class="menu__link"><i class="fa fa-square"></i>Life and Public</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6836"><a href="/en/photo-video" class="menu__link"><i class="fa fa-square"></i>Photo and Video</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6733"><a href="/en/content/support-us" class="menu__link for_mobile"><i class="fa fa-square"></i>Support us</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6752"><a href="/en/travel" class="menu__link"><i class="fa fa-square"></i>Travel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7276"><a href="/en/arctic-research-partner-news" class="menu__link"><i class="fa fa-square"></i>Research - partner contents</a></li>
</ul></div>

</section> <!-- /.block -->
</nav>

      </div>
      
      
    </div>
  </div>
<!-- /#page --></div>
<!-- /#page-wrapper --></div>
  <div id="footer-wrapper">
    <div id="footer-inner">
        <section role="region" class="region region-footer-left"><section id="block-block-1" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">About </h2>
    
  <p>© 2002 - 2020&nbsp;</p>

<p>Publisher:&nbsp;<br />
The Independent Barents Observer AS</p>

<p>The Barents Observer follows the <a href="http://presse.no/pfu/etiske-regler/vaer-varsom-plakaten/vvpl-engelsk/">Code of Ethics of the Norwegian Press</a> and the document <a href="http://www.nored.no/Association-of-Norwegian-Editors">Right and Duties of the Editor</a>. We report under full editorial independence and have no external interference.&nbsp;</p>

<p>Freedom to write - freedom to publish.</p>

<p><a href="https://thebarentsobserver.com/en/support-us">Donate</a> to our independent journalism. That&#8217;s how we get better.&nbsp;</p>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-center"><section id="block-block-5" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">Contacts</h2>
    
  <p><a href="mailto:newstips@thebarentsobserver.com">newstips@thebarentsobserver.com</a></p>

<p>General Director:<br />
<a href="mailto:atle@thebarentsobserver.com">atle@thebarentsobserver.com</a></p>

<p>Editor:&nbsp;<br />
<a href="mailto:thomas@thebarentsobserver.com">thomas@thebarentsobserver.com</a><br />
Mobile: +47-905 73 143</p>

<p>Visiting address:<br />
Storgata 5<br />
Kirkenes, Norway</p>

<p><a href="https://thebarentsobserver.com/en/rss"><img alt="" height="20" src="https://thebarentsobserver.com/sites/default/files/resize/feed-icon.svg_-20x20.png" width="20" /></a></p>

<div>&nbsp;</div>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-right"><section id="block-simplenews-19" class="block block-simplenews first last odd clearfix">

        <h2 class="block__title block-title">Subscribe free Newsletter </h2>
    
        <p>Your e-mail will never be shared with others.</p>
  
      <form class="simplenews-subscribe" action="/en/arctic/2020/02/about-20-bulldozers-have-sunk-arctic-seafloor-one-more-coming-soon" method="post" id="simplenews-block-form-19" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="E-mail address" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input id="edit-submit" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-73lHV6Wj0PFX9Ysw6HC9FOcglGnZ4nbp9Ok9YRw0A6Q" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
</section> <!-- /.block -->
</section>
    </div>
  </div>

<div id="bottom-wrapper">
    <section role="region" class="region region-bottom"><section id="block-block-10" class="block block-block first last odd clearfix">

      
  <div style="color: #ccc;">Newspaper solution: <a  style="color: #fff;" href="http://media.ramsalt.com">Ramsalt Media</a> <span style="padding-left:10px;"></span></div>
</section> <!-- /.block -->
</section>
</div>
<div class="bg-overlay"></div>
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_Gc6mFa0Cl28leKXp_HdrKHKIyHljpQUO_yFVK0_8FDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"258a197b3e","applicationID":"93600213","transactionName":"YAEANhRWWUQHUEBQW1lLNxAPGF5ZAlZMF0RfFA==","queueTime":0,"applicationTime":17,"atts":"TEYDQFxMSko=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
