<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <!--
  Hello sourcecode-reader! :-)
  This website is made with open software. The framework is Drupal.
  PHP is the programming language and the database is MySQL and the site uses Apache as webserver.
  If you have any question we would be pleased to answer them, just contact us on www.ramsalt.com

  Have a nice day!
   ______     ______     __    __     ______     ______     __         ______  
  /\  == \   /\  __ \   /\ "-./  \   /\  ___\   /\  __ \   /\ \       /\__  _\ 
  \ \  __<   \ \  __ \  \ \ \-./\ \  \ \___  \  \ \  __ \  \ \ \____  \/_/\ \/ 
   \ \_\ \_\  \ \_\ \_\  \ \_\ \ \_\  \/\_____\  \ \_\ \_\  \ \_____\    \ \_\ 
    \/_/ /_/   \/_/\/_/   \/_/  \/_/   \/_____/   \/_/\/_/   \/_____/     \/_/ 
  -->
  
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta http-equiv="cleartype" content="on">

    <meta charset="utf-8" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://thebarentsobserver.com/sites/default/files/favicon-32x32_1.png" type="image/png" />
<meta name="description" content="Over the past five years, Russian forest lands affected by fire have more than tripled. Also far northern forests are burning." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebarentsobserver.com/en/climate-crisis/2021/11/climate-negotiators-point-russias-great-forests-many-them-are-ablaze" />
<link rel="shortlink" href="https://thebarentsobserver.com/en/node/9012" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="The Independent Barents Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate negotiators point at Russia&#039;s great forests. Many of them are ablaze" />
<meta property="og:url" content="https://thebarentsobserver.com/en/climate-crisis/2021/11/climate-negotiators-point-russias-great-forests-many-them-are-ablaze" />
<meta property="og:description" content="Over the past five years, Russian forest lands affected by fire have more than tripled. Also far northern forests are burning." />
<meta property="og:image" content="https://thebarentsobserver.com/sites/default/files/fire.forest4_aviales.ru_.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@barentsnews" />
<meta name="twitter:url" content="https://thebarentsobserver.com/en/climate-crisis/2021/11/climate-negotiators-point-russias-great-forests-many-them-are-ablaze" />
<meta name="twitter:title" content="Climate negotiators point at Russia&#039;s great forests. Many of them are" />
<meta name="twitter:description" content="Over the past five years, Russian forest lands affected by fire have more than tripled. Also far northern forests are burning." />
<meta name="twitter:image" content="https://thebarentsobserver.com/sites/default/files/fire.forest4_aviales.ru_.jpg" />
  <title>Climate negotiators point at Russia's great forests. Many of them are ablaze | The Independent Barents Observer</title>
  <link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_rM77nt3ypCqBQPvuoCvXMtIOCmIeDYFRmow-1r3GKBg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_7EppNEs5TZG2BKSbzRwNTvpJnIS_ejZjj9MMulyLhmk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_l0XnWjSX-MZP52I0YiAvS72vACJecMM1s4BhU_jwwu8.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"2558144",hjsv:"6"};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_ypadrG4kz9-JBpNOXmgjyVozLCJG_1RP3Ig-iqWR8n0.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":false,"warning":false,"error":false},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":2});</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_0Y2n1ITLHm3UJ1MXtiwnLjlrLMwf_rujqUUgtc58jaw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-69168727-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, { "defaultThemePath": "/sites/default/themes/ibo_theme" });</script>
<script>jQuery.extend(Drupal.settings, { "ramsalt_ckeditor_widgets_css": "/sites/default/themes/ibo_theme/css/ramsalt_ckeditor_widgets.css" });</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_m8Ekftf7wKZ8usxCeuakxuPE-VxlDL9hYVrP0r0olQQ.js"></script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561dfe490496e5d2"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_KvidY4QFyHvSkmGFZtrcKdpy02WNEahWI1Vdd7T-8EM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"en\/","ajaxPageState":{"theme":"ibo_theme","theme_token":"VrO1WusPh7HdZVaKB4tVxyYlD7gj8Qv4YUE-8-_b_pM","js":{"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media.js":1,"0":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.js":1,"1":1,"sites\/all\/modules\/contrib\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/contrib\/captcha\/captcha.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"2":1,"3":1,"4":1,"sites\/all\/modules\/contrib\/better_exposed_filters\/better_exposed_filters.js":1,"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-561dfe490496e5d2":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_utility.js":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media_menu.js":1,"sites\/default\/themes\/ibo_theme\/js\/slick.min.js":1,"sites\/default\/themes\/ibo_theme\/js\/script.js":1,"sites\/default\/themes\/ibo_theme\/js\/ramsalt-longform.js":1,"sites\/default\/themes\/ibo_theme\/js\/jquery.inview.js":1},"css":{"sites\/all\/modules\/contrib\/simplenews\/simplenews.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_core\/ramsalt_core.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_media\/ramsalt_media.css":1,"sites\/all\/modules\/contrib\/typogrify\/typogrify.css":1,"sites\/all\/modules\/contrib\/ds\/layouts\/ds_2col\/ds_2col.css":1,"sites\/all\/modules\/contrib\/panels_extra_layouts\/plugins\/layouts\/moscone_flipped\/moscone-flipped.css":1,"sites\/all\/modules\/contrib\/adsense\/css\/adsense.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/default\/themes\/ibo_theme\/css\/ramsalt_ckeditor_widgets.css":1,"modules\/locale\/locale.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/fonts\/stylesheet.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/css\/styles-colors.css":1,"sites\/default\/themes\/ibo_theme\/css\/styles.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/libs\/fontawesome\/css\/font-awesome.min.css":1,"sites\/default\/themes\/ibo_theme\/css\/slick.css":1,"sites\/default\/themes\/ibo_theme\/css\/slick-theme.css":1,"sites\/default\/themes\/ibo_theme\/css\/moscone-flipped.css":1}},"simpleads":{"url":{"ckeditor":"\/en\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"field_group":{"html-element":"full"},"urlIsAjaxTrusted":{"\/en\/climate-crisis\/2021\/11\/climate-negotiators-point-russias-great-forests-many-them-are-ablaze":true,"\/en\/search":true},"better_exposed_filters":{"views":{"samarbeidspartnere":{"displays":{"block":{"filters":[]}}}},"datepicker":false,"slider":false,"settings":[],"autosubmit":false},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/9012","currentPathIsAdmin":false,"theme_avvir":{"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"]},"ramsalt_media":[]});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9012 node-type-ramsalt-article node-full-view i18n-en section-climate-crisis page-panels" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="header-wrapper">
    <div id="contribute-banner" class="block">
      <div class="contribute-banner-wrapper">
        <a class="contribute-link" href="/en/support-us">Contribute</a>
        <span class="contribute-text"> Support Barents Observer </span>
      </div>
    </div>

    <div id="add-topbanner" class="add">
        <section role="region" class="region region-add-top"><div id="block--managed-6" class="block block--managed first last odd">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='width:960px;height:300px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 960x300 */
google_ad_slot = "5270755046";
google_ad_width = 960;
google_ad_height = 300;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
</section>
    </div>
    <header class="header" id="header" role="banner">

      <div id="site-branding">
                  <a href="/en" title="Home" rel="home" class="header__logo" id="logo"><img src="https://thebarentsobserver.com/sites/default/files/logo_thebarentsobserver.png" alt="Home" class="header__logo-image" /></a>
              </div>

            <div class="arctic-divider"></div>

      <div id="header-menu-wrapper">

        <!--   Overlay layer for the menu   -->
        <div class="menu-overlay">
        </div>

        <div id="language-burger-wrapper">
          <div id="navigation">
            <!-- Overlay layer for the menu and other navigation and info elements -->
            <div class="menu-toggler"><span  class="icon fa fa-bars"></span></div>
            <div class="search-toggler"><span  class="icon fa fa-search"></span></div>
            
              <nav role="navigation" class="region region-navigation"><section id="block-menu-block-1" class="block block-menu-block first last odd clearfix" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<!--  <span class="arrow-up"></span>-->
  <ul class="menu nav"><li class="menu__item is-active-trail is-leaf first leaf active-trail menu-mlid-5846"><a href="/en/Climate" class="menu__link is-active-trail active-trail"><i class="fa fa-square"></i>Climate Crisis</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5843"><a href="/en/security" class="menu__link"><i class="fa fa-square"></i>Security</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5845"><a href="/en/society" class="menu__link"><i class="fa fa-square"></i>Democracy and Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6752"><a href="/en/travel" class="menu__link"><i class="fa fa-square"></i>Travel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7276"><a href="/en/arctic-research-partner-news" class="menu__link"><i class="fa fa-square"></i>Research - partner contents</a></li>
</ul></div>

</section> <!-- /.block -->
</nav>

          </div>
          <div class="block-locale">
            <ul class="language-switcher-locale-url"><li class="cn first"><span class="language-link locale-untranslated" xml:lang="cn">中文</span></li>
<li class="en active"><a href="/en/climate-crisis/2021/11/climate-negotiators-point-russias-great-forests-many-them-are-ablaze" class="language-link active" xml:lang="en">English</a></li>
<li class="ru last"><span class="language-link locale-untranslated" xml:lang="ru">Русский</span></li>
</ul>          </div>
        </div>

        <form action="/en/search" method="get" id="views-exposed-form-search-search-pane" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-keys-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-type-textfield form-item-search-keys form-item form-group">
 <input placeholder="Search" type="text" id="edit-search-keys" name="search_keys" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
              <div class="views-exposed-widget views-widget-sort-by">
        <div class="form-type-select form-item-sort-by form-item form-group">
  <label for="edit-sort-by">Sort by </label>
 <select id="edit-sort-by" name="sort_by" class="form-select"><option value="search_api_relevance" selected="selected">Relevance</option><option value="published_at">Most recent</option></select>
</div>
      </div>
      <div class="views-exposed-widget views-widget-sort-order">
              </div>
                <div class="views-exposed-widget views-submit-button">
      <input id="edit-submit-search" name="" value="Apply" type="submit" class="form-submit" />    </div>
      </div>
</div>
</div></form>
        <!--   Content elements for the navigation overlay menu   -->
        <div class="navigation-content">
          <div class="navigation-content-wrapper">
            <div class="social-media-block">
              <h2>Follow us:</h2>
              <ul class="social-media-list">
                <li class="social-media-item twitter"><a href="https://twitter.com/BarentsNews" target="_blank"></a></li>
                <li class="social-media-item facebook"><a href="https://www.facebook.com/BarentsObserver/" target="_blank"></a></li>
                <li class="social-media-item instagram"><a href="https://www.instagram.com/barentsobserver/" target="_blank"></a></li>
                <li class="social-media-item vk"><a href="https://vk.com/barentsobserver" target="_blank"></a></li>
                <li class="social-media-item youtube"><a href="https://www.youtube.com/channel/UCaVv796NV1nixzxu_nXB5vw" target="_blank"></a></li>
                <li class="social-media-item telegram"><a href="https://t.me/BarentsObserver" target="_blank"></a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>

    </header>
  </div>

  <div id="main-wrapper">

    <div id="main">

      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="panel-pane pane-entity-view pane-node full-content" >
  
      
  
  
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div class="moscone-container-inner moscone-header-inner panel-panel-inner">
      
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><img src="https://thebarentsobserver.com/sites/default/files/styles/full_width/public/fire.forest4_aviales.ru_.jpg?itok=C2M_YbMu" width="1000" height="667" alt="" /></div>
      </div>
</div>

<div class="field field-name-field-image-caption field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Forest fires in Russia have multiplied over the past few years. Photo: aviales.ru</div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h1 class="title">Climate negotiators point at Russia&#039;s great forests. Many of them are ablaze</h1>  </div><div class="field field-name-field-intro-text field-type-text-long field-label-hidden">
        Over the past five years, Russian forest lands affected by fire have more than tripled. Also far northern forests are burning.
  </div><div class="required-fields group-byline field-group-div" id="node-ramsalt-article-full-group-byline"><div class="field field-name-field-byline field-type-field-collection field-label-hidden">
        <div class="entity entity-field-collection-item field-collection-item-field-byline">
  <div class="field field-name-field-byline-label field-type-list-text field-label-hidden">
        By  </div><div class="field field-name-field-related-profile field-type-entityreference field-label-hidden">
        <div  class="ds-2col node node-profile view-mode-list_item clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-photo field-type-image field-label-hidden">
        <a href="/en/profil/atle-staalesen"><img src="https://thebarentsobserver.com/sites/default/files/styles/profile_small/public/atlestaalesen.square_0.jpg?itok=m7GFtr79" width="55" height="55" alt="" /></a>  </div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/profil/atle-staalesen">Atle Staalesen</a></h4>  </div>  </div>

</div>

  </div></div>
  </div><div class="field field-name-sharing-buttons-1 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div></div><div class="field field-name-published-date field-type-ds field-label-hidden">
        November 03, 2021  </div><div class="field field-name-adsense-label-2 field-type-ds field-label-hidden">
        <h2 class="pane-title adsense-label" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-article-desktop field-type-ds field-label-hidden">
        <div id="block--managed-19" class="block block--managed ad-desktop first odd">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='width:960px;height:300px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 960x300 */
google_ad_slot = "2076026748";
google_ad_width = 960;
google_ad_height = 300;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div><div class="field field-name-adsense-article-mobile field-type-ds field-label-hidden">
        <div id="block--managed-20" class="block block--managed ad-mobile even">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "4761899835";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div>    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
        
<p>As COP26 talks proceed in Glasgow, a big number of wild fires continue to rage across Russia.</p>

<p>Hundreds of Russian fire fighters the last week of October battled with blazing fires. According to the Ministry of Natural Resources, fire fighters the last days of the month <a href="http://mnr.gov.ru/press/news/83_lesnykh_pozhara_likvidirovali_v_rossii_za_nedelyu/" target="_blank">extinguished as many as 83 wild fires in 15 regions</a>. They covered a 23,000 hectare area, the ministry informs.</p>

<p>The endless stretches of the Siberian taiga are seen as crucial for the world’s absorption of CO2. But wild fires now threaten to significantly lower absorption capacity, and instead make the large forests a major source of emissions.</p>

<p>Figures from the Russian Ministry of Emergency Situations’ <a href="https://www.mchs.gov.ru/uploads/document/2021-05-07/2f6a02740e1048c96604666552d7c80a.pdf" target="_blank">latest annual report</a> show that the number of large wild fires in the country increased from six in 2019 to 25 in 2020. And the forest lands affected has increased by almost 350 percent in only five years. According to an <a href="https://rosstat.gov.ru/storage/mediabank/nmV0UuE3/Ochrana_2020.pdf" target="_blank">environmental report</a> from Rosstat, the Russian Statistics Service, a total of 8,68 million hectare of forest was hit by fire in 2019, up from 2,51 million hectare in 2016.</p>

<p>And the territory affected by wild fires continues to be at an unprecedented high. Representatives of Russia’s Forest Management Agency in September 2021 <a href="https://www.rbc.ru/rbcfreenews/614dbf3f9a7947c04842bb4f" target="_blank">told newspaper RBC</a> that a total of  18,2 million hectares of nature had been hit by wild fire so far this year. Included in the number are 10,7 million hectares of forests, the agency said.</p>

<p>That is 1,5 times more than the territory of Scotland, the country that hosts the COP26.</p>

<p>Also the Russian north is affected. Regions like Karelia, Arkhangelsk, Komi and Yamal-Nenets have all experienced a hike in fires. In several places, even the tundra has a been ablaze.<h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: .2em;">ADVERTISEMENT</h2>
<div style="text-align:center;margin: auto; padding: 0 0 20px;"><div class="adsense" style="width:300px;height:250px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "5022142078";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>

</p>

<p>Russia’s team of negotiators in Glasgow underline that the forests play a key role in national emission estimates. Moscow is determined to work for an official recognition of the role of its forests, Minister of Natural Resources Aleksandr Kozlov made clear ahead of his departure to Glasgow.</p>

<p>“Our task is to make the global community recognize the forestry industry will include state and private projects aimed at enhancing the potential to absorb CO2,” he said in a <a href="http://mnr.gov.ru/press/news/aleksandr_kozlov_primet_uchastie_v_konferentsii_oon_po_klimatu_v_glazgo/" target="_blank">comment</a>.</p>

<p>According to Russian authorities, the country’s ecosystems, and primarily its forests, neutralize as much as 2,5 billion tons of greenhouse gas emissions per year. That estimate, however, is disputed by experts. According to eight Russian and international forestry and carbon accounting experts interviewed by the Moscow Times, the 2,5 billion figure is — <a href="https://thebarentsobserver.com/en/climate-crisis/2021/07/russia-says-its-forests-neutralize-billions-tons-greenhouse-gases-scientists">at best — unproven, and at worst unrealistic</a>. </p>

<p>The high level of CO2 absorption is also in danger of being out-leveled by the growing number of wild fires blazing across the country.</p>

<p>This summer, parts of Siberia were paralyzed as thick smoke covered several of the region’s biggest cities. In mid-August all air traffic to and from the city of Yakutsk had to be cancelled, representatives of the Ministry of Emergency Situations told President Putin in a <a href="http://www.kremlin.ru/events/president/news/66381" target="_blank">meeting</a> in mid-August.</p>

<p>The big increase in fires comes as temperatures have hiked to a historical high. The summer of 2021 was Russia’s warmest on record. According to meteorological institute Roshydromet, the month of August was <a href="https://thebarentsobserver.com/en/arctic/2021/09/arctic-sea-ice-reaches-years-low-shippers-still-snub-northern-sea-route">the hottest ever</a>. And the summer as such was at the same level 2016, the year with the previous temperature record.</p>

<p>Across the European parts of the country, the temperatures were 2-3° higher than normal, and in August - up to 5° above normal.</p>

<p>Minister of Natural Resources Kozlov now says Russia intends to double its funding to programs on wild fire protection.</p>

<p>Russia has also joined the <a href="https://ukcop26.org/glasgow-leaders-declaration-on-forests-and-land-use/" target="_blank">Glasgow Leaders’ Declaration on Forests and Land Use</a>, an agreement that includes a commitment to protect and restore forests. Wild fire protection is part of the agreement.</p>

<p> </p>

<p> </p>

  </div><div class="field field-name-adsense-label-1 field-type-ds field-label-hidden">
        <h2 class="pane-title adsense-label" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-body field-type-ds field-label-hidden">
        <div style='text-align:center'><div class='adsense' style='width:336px;height:280px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 336x280 */
google_ad_slot = "9857371675";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-sections field-type-taxonomy-term-reference field-label-inline clearfix">
  <div class="field-label">Sections</div>      <a href="/en/Climate">Climate Crisis</a>  </div><div class="field field-name-sharing-buttons-2 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div>      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
              </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->

  
  </div>
<div class="panel-pane pane-block pane-simplenews-19 pane-simplenews"  id="article-newsletter">
  
        <h2 class="pane-title">The Barents Observer Newsletter</h2>
    
  
        <p>After confirming you&#039;re a real person, you can write your email below and we include you to the subscription list.</p>
  
      <form class="simplenews-subscribe" action="/en/climate-crisis/2021/11/climate-negotiators-point-russias-great-forests-many-them-are-ablaze" method="post" id="simplenews-block-form-19" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="E-mail address" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="9860934" />
<input type="hidden" name="captcha_token" value="0b7ecb4a9e81e73af926f900edf9e653" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldxa-oUAAAAAJy0KRpaM1FuRaOJYm5IICeIVwoh" data-theme="light" data-type="image" data-size="compact"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><input id="edit-submit" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-NQ_1huhkpdYrd1tet96eaCmw4rNN958rPNF57VuYGEc" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
  
  </div>
              </div>
      
      
    </div>
  </div>
  
      <div class="skyscraper-ad">
        <section role="region" class="region region-skyscraper"><div id="block--managed-8" class="block block--managed first last odd">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='width:160px;height:600px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 160x600 */
google_ad_slot = "5419331806";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
</section>
    </div>
  <!-- /#page --></div>
<!-- /#page-wrapper --></div>
  <div id="footer-wrapper">
    <div id="footer-inner">
        <section role="region" class="region region-footer-left"><section id="block-block-1" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">About </h2>
    
  <p>© 2002 - 2021&nbsp;</p>

<p>Publisher:&nbsp;<br />
The Independent Barents Observer AS&nbsp;</p>

<p>Read <a href="https://thebarentsobserver.com/en/about-us">more about us</a>.</p>

<p>The Barents Observer follows the <a href="http://presse.no/pfu/etiske-regler/vaer-varsom-plakaten/vvpl-engelsk/">Code of Ethics of the Norwegian Press</a> and the document <a href="http://www.nored.no/Association-of-Norwegian-Editors">Right and Duties of the Editor</a>. We report under full editorial independence and have no external interference.&nbsp;</p>

<p>Freedom to write - freedom to publish.</p>

<p><a href="https://thebarentsobserver.com/en/support-us">Donate</a> to our independent journalism. That&#8217;s how we get better.&nbsp;</p>

<p>Støtt oss&nbsp;via Vipps: 105 792 - Det betyr mye!</p>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-center"><section id="block-block-5" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">Contacts</h2>
    
  <p><a href="mailto:newstips@thebarentsobserver.com">newstips@thebarentsobserver.com</a></p>

<p>Publisher:<br />
<a href="mailto:atle@thebarentsobserver.com">atle@thebarentsobserver.com</a></p>

<p>Editor:&nbsp;<br />
<a href="mailto:thomas@thebarentsobserver.com">thomas@thebarentsobserver.com</a><br />
Mobile: +47-905 73 143</p>

<p>Visiting address:<br />
Storgata 5<br />
Kirkenes, Norway</p>

<p><a href="https://thebarentsobserver.com/en/rss"><img alt="" height="20" src="https://thebarentsobserver.com/sites/default/files/resize/feed-icon.svg_-20x20.png" width="20" /></a></p>

<div>&nbsp;</div>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-right"><section id="block-simplenews-19" class="block block-simplenews first odd clearfix">

        <h2 class="block__title block-title">Subscribe free Newsletter </h2>
    
        <p>After confirming you&#039;re a real person, you can write your email below and we include you to the subscription list.</p>
  
      <form class="simplenews-subscribe" action="/en/climate-crisis/2021/11/climate-negotiators-point-russias-great-forests-many-them-are-ablaze" method="post" id="simplenews-block-form-19--2" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail--2">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="9860935" />
<input type="hidden" name="captcha_token" value="36bb0b7e7897edd52ab454fec060da3d" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldxa-oUAAAAAJy0KRpaM1FuRaOJYm5IICeIVwoh" data-theme="light" data-type="image" data-size="compact"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><input id="edit-submit--2" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-UeASfp9hfPXUQQMDj_aX_1i5OmAj-VRWKSVccvK2FWw" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
</section> <!-- /.block -->
<section id="block-block-16" class="block block-block last even clearfix">

        <h2 class="block__title block-title">Follow us</h2>
    
  <div class="social-media-block">
<h2><?php print t("Follow us:"); ?></h2>

<ul class="social-media-list">
    <li class="social-media-item twitter"><a href="https://twitter.com/BarentsNews" target="_blank"></a></li>
    <li class="social-media-item facebook"><a href="https://www.facebook.com/BarentsObserver/" target="_blank"></a></li>
    <li class="social-media-item instagram"><a href="https://www.instagram.com/barentsobserver/" target="_blank"></a></li>
    <li class="social-media-item vk"><a href="https://vk.com/barentsobserver" target="_blank"></a></li>
    <li class="social-media-item youtube"><a href="https://www.youtube.com/channel/UCaVv796NV1nixzxu_nXB5vw" target="_blank"></a></li>
    <li class="social-media-item telegram"><a href="https://t.me/BarentsObserver" target="_blank"></a></li>
</ul>
</section> <!-- /.block -->
</section>
    </div>
  </div>

<div id="bottom-wrapper">
    <section role="region" class="region region-bottom"><section id="block-block-10" class="block block-block first last odd clearfix">

      
  <div style="color: #ccc;">Newspaper solution: <a  style="color: #fff;" href="http://media.ramsalt.com">Ramsalt Media</a> <span style="padding-left:10px;"></span></div>
</section> <!-- /.block -->
</section>
</div>
<div class="bg-overlay"></div>
<div id="newsletter-overlay"></div>

  <script src="https://thebarentsobserver.com/sites/default/files/js/js_Gc6mFa0Cl28leKXp_HdrKHKIyHljpQUO_yFVK0_8FDo.js"></script>
</body>
</html>
