<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">

  <!--
  Hello sourcecode-reader! :-)
  This website is made with open software. The framework is Drupal.
  PHP is the programming language and the database is MySQL and the site uses Apache as webserver.
  If you have any question we would be pleased to answer them, just contact us on www.ramsalt.com

  Have a nice day!
   ______     ______     __    __     ______     ______     __         ______  
  /\  == \   /\  __ \   /\ "-./  \   /\  ___\   /\  __ \   /\ \       /\__  _\ 
  \ \  __<   \ \  __ \  \ \ \-./\ \  \ \___  \  \ \  __ \  \ \ \____  \/_/\ \/ 
   \ \_\ \_\  \ \_\ \_\  \ \_\ \ \_\  \/\_____\  \ \_\ \_\  \ \_____\    \ \_\ 
    \/_/ /_/   \/_/\/_/   \/_/  \/_/   \/_____/   \/_/\/_/   \/_____/     \/_/ 
  -->
  
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta http-equiv="cleartype" content="on">

    <meta charset="utf-8" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://thebarentsobserver.com/sites/default/files/favicon-32x32_1.png" type="image/png" />
<meta name="description" content="Addressing an audience of international oil company leaders, Igor Sechin warns against a rapid shift to renewables, and makes clear that the world needs his Vostok Oil." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebarentsobserver.com/en/industry-and-energy/2021/06/under-mounting-pressure-renewables-russias-top-oilman-says-new-arctic" />
<link rel="shortlink" href="https://thebarentsobserver.com/en/node/8455" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="The Independent Barents Observer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Under mounting pressure from renewables, Russia&#039;s top oilman says new Arctic giga-project will produce &quot;green barrels&quot;" />
<meta property="og:url" content="https://thebarentsobserver.com/en/industry-and-energy/2021/06/under-mounting-pressure-renewables-russias-top-oilman-says-new-arctic" />
<meta property="og:description" content="Addressing an audience of international oil company leaders, Igor Sechin warns against a rapid shift to renewables, and makes clear that the world needs his Vostok Oil." />
<meta property="og:image" content="https://thebarentsobserver.com/sites/default/files/sechinigor-icy-rosneft_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@barentsnews" />
<meta name="twitter:url" content="https://thebarentsobserver.com/en/industry-and-energy/2021/06/under-mounting-pressure-renewables-russias-top-oilman-says-new-arctic" />
<meta name="twitter:title" content="Under mounting pressure from renewables, Russia&#039;s top oilman says new" />
<meta name="twitter:description" content="Addressing an audience of international oil company leaders, Igor Sechin warns against a rapid shift to renewables, and makes clear that the world needs his Vostok Oil." />
<meta name="twitter:image" content="https://thebarentsobserver.com/sites/default/files/sechinigor-icy-rosneft_0.jpg" />
  <title>Under mounting pressure from renewables, Russia's top oilman says new Arctic giga-project will produce "green barrels" | The Independent Barents Observer</title>
  <link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_HadyT3FcYme0AjpaJ9Gx2CsHuNrZTUi7xt58En1v5uM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_ugayd-98TxZFnD_1AEu6Jc2R0mp29h5s10A5ijc9p54.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebarentsobserver.com/sites/default/files/css/css_dhkoSjpBaYfJvDEoMKEPUJTWd6EphA9ug01dKmGfs08.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_bHixdNqIm_fGV7c3IlqVJl-OQXz4T0rdcigI0kCjuGg.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":false,"warning":false,"error":false},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":2});</script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_0Y2n1ITLHm3UJ1MXtiwnLjlrLMwf_rujqUUgtc58jaw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-69168727-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, { "defaultThemePath": "/sites/default/themes/ibo_theme" });</script>
<script>jQuery.extend(Drupal.settings, { "ramsalt_ckeditor_widgets_css": "/sites/default/themes/ibo_theme/css/ramsalt_ckeditor_widgets.css" });</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-561dfe490496e5d2"></script>
<script src="https://thebarentsobserver.com/sites/default/files/js/js_L3-RN4wPzQ_GR6QyhZRzKTw04a1oO4k5KWA2yf1OGx0.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"en\/","ajaxPageState":{"theme":"ibo_theme","theme_token":"hm2gCE8qSAv7iMfP0bO6jnozJIeAAkUu5lOZlytkz4s","js":{"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.js":1,"0":1,"sites\/all\/modules\/contrib\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/contrib\/captcha\/captcha.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"2":1,"3":1,"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-561dfe490496e5d2":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_utility.js":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/js\/ramsalt_media_menu.js":1,"sites\/default\/themes\/ibo_theme\/js\/slick.min.js":1,"sites\/default\/themes\/ibo_theme\/js\/script.js":1,"sites\/default\/themes\/ibo_theme\/js\/ramsalt-longform.js":1,"sites\/default\/themes\/ibo_theme\/js\/jquery.inview.js":1},"css":{"sites\/all\/modules\/contrib\/simplenews\/simplenews.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/absolute_messages\/absolute_messages.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_core\/ramsalt_core.css":1,"sites\/all\/modules\/ramsalt\/modules\/features\/ramsalt_media\/ramsalt_media.css":1,"sites\/all\/modules\/contrib\/typogrify\/typogrify.css":1,"sites\/all\/modules\/contrib\/adsense\/css\/adsense.css":1,"sites\/all\/modules\/contrib\/ds\/layouts\/ds_2col\/ds_2col.css":1,"sites\/all\/modules\/contrib\/panels_extra_layouts\/plugins\/layouts\/moscone_flipped\/moscone-flipped.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/default\/themes\/ibo_theme\/css\/ramsalt_ckeditor_widgets.css":1,"modules\/locale\/locale.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/fonts\/stylesheet.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/css\/styles-colors.css":1,"sites\/default\/themes\/ibo_theme\/css\/styles.css":1,"sites\/all\/themes\/ramsaltmediatheme\/ramsalt_media\/libs\/fontawesome\/css\/font-awesome.min.css":1,"sites\/default\/themes\/ibo_theme\/css\/slick.css":1,"sites\/default\/themes\/ibo_theme\/css\/slick-theme.css":1,"sites\/default\/themes\/ibo_theme\/css\/moscone-flipped.css":1}},"simpleads":{"url":{"ckeditor":"\/en\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"field_group":{"html-element":"full"},"urlIsAjaxTrusted":{"\/en\/search":true,"\/en\/industry-and-energy\/2021\/06\/under-mounting-pressure-renewables-russias-top-oilman-says-new-arctic":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/8455","currentPathIsAdmin":false,"theme_avvir":{"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"]},"ramsalt_media":[]});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8455 node-type-ramsalt-article node-full-view i18n-en section-industry-and-energy page-panels" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="header-wrapper">
    <div id="contribute-banner" class="block">
      <div class="contribute-banner-wrapper">
        <a class="contribute-link" href="/en/support-us">Contribute</a>
        <span class="contribute-text"> Support Barents Observer </span>
      </div>
    </div>
<!--    <div id="top-wrapper">-->
<!--    </div>-->
    <div id="add-topbanner" class="add">
          </div>
    <header class="header" id="header" role="banner">

      <div id="site-branding">
              <a href="/en" title="Home" rel="home" class="header__logo" id="logo"><img src="https://thebarentsobserver.com/sites/default/files/logo_thebarentsobserver.png" alt="Home" class="header__logo-image" /></a>
            </div>

            <div class="arctic-divider"></div>

      <div class="block-locale">
        <ul class="language-switcher-locale-url"><li class="cn first"><span class="language-link locale-untranslated" xml:lang="cn">中文</span></li>
<li class="en active"><a href="/en/industry-and-energy/2021/06/under-mounting-pressure-renewables-russias-top-oilman-says-new-arctic" class="language-link active" xml:lang="en">English</a></li>
<li class="ru last"><span class="language-link locale-untranslated" xml:lang="ru">Русский</span></li>
</ul>      </div>

      <!--   Overlay layer for the menu   -->
      <div class="menu-overlay">
      </div>

      <div id="navigation">
        <!-- Overlay layer for the menu and other navigation and info elements -->
        <div class="menu-toggler"><span  class="icon fa fa-bars"></span></div>
        <div class="search-toggler"><span  class="icon fa fa-search"></span></div>
        
          <nav role="navigation" class="region region-navigation"><section id="block-views-exp-search-search-pane" class="block block-views first odd clearfix">

      
  <form action="/en/search" method="get" id="views-exposed-form-search-search-pane" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-keys-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-type-textfield form-item-search-keys form-item form-group">
 <input placeholder="Search here..." type="text" id="edit-search-keys" name="search_keys" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input id="edit-submit-search" name="" value="Bruk" type="submit" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</section> <!-- /.block -->
<section id="block-menu-block-1" class="block block-menu-block last even clearfix" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<!--  <span class="arrow-up"></span>-->
  <ul class="menu nav"><li class="menu__item is-leaf first leaf menu-mlid-5846"><a href="/en/Climate" class="menu__link"><i class="fa fa-square"></i>Climate Crisis</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5843"><a href="/en/security" class="menu__link"><i class="fa fa-square"></i>Security</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5845"><a href="/en/society" class="menu__link"><i class="fa fa-square"></i>Democracy and Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6752"><a href="/en/travel" class="menu__link"><i class="fa fa-square"></i>Travel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7276"><a href="/en/arctic-research-partner-news" class="menu__link"><i class="fa fa-square"></i>Research - partner contents</a></li>
</ul></div>

</section> <!-- /.block -->
</nav>

      </div>

      <!--   Content elements for the navigation overlay menu   -->
      <div class="navigation-content">
        <div class="navigation-content-wrapper">
          <div class="social-media-block">
            <h2>Follow us:</h2>
            <ul class="social-media-list">
              <li class="social-media-item twitter"><a href="https://twitter.com/BarentsNews" target="_blank"></a></li>
              <li class="social-media-item facebook"><a href="https://www.facebook.com/BarentsObserver/" target="_blank"></a></li>
              <li class="social-media-item instagram"><a href="https://www.instagram.com/barentsobserver/" target="_blank"></a></li>
              <li class="social-media-item vk"><a href="https://vk.com/barentsobserver" target="_blank"></a></li>
              <li class="social-media-item youtube"><a href="https://www.youtube.com/channel/UCaVv796NV1nixzxu_nXB5vw" target="_blank"></li>
            </ul>
          </div>
        </div>
      </div>

    </header>
  </div>

  <div id="main-wrapper">

    <div id="main">

      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="panel-pane pane-entity-view pane-node full-content" >
  
      
  
  
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div class="moscone-container-inner moscone-header-inner panel-panel-inner">
      
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><img src="https://thebarentsobserver.com/sites/default/files/styles/full_width/public/sechinigor-icy-rosneft_0.jpg?itok=7tRb0zll" width="800" height="600" /></div>
      </div>
</div>

<div class="field field-name-field-image-caption field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even">Igor Sechin is CEO of Russia&#039;s biggest oil company. Photo: Rosneft</div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h1 class="title">Under mounting pressure from renewables, Russia&#039;s top oilman says new Arctic giga-project will produce &quot;green barrels&quot;</h1>  </div><div class="field field-name-field-intro-text field-type-text-long field-label-hidden">
        Addressing an audience of international oil company leaders, Igor Sechin warns against a rapid shift to renewables, and makes clear that the world needs his Vostok Oil.
  </div><div class="required-fields group-byline field-group-div" id="node-ramsalt-article-full-group-byline"><div class="field field-name-field-byline field-type-field-collection field-label-hidden">
        <div class="entity entity-field-collection-item field-collection-item-field-byline">
  <div class="field field-name-field-byline-label field-type-list-text field-label-hidden">
        By  </div><div class="field field-name-field-related-profile field-type-entityreference field-label-hidden">
        <div  class="ds-2col node node-profile view-mode-list_item clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-photo field-type-image field-label-hidden">
        <a href="/en/profil/atle-staalesen"><img src="https://thebarentsobserver.com/sites/default/files/styles/profile_small/public/atlestaalesen.square_0.jpg?itok=m7GFtr79" width="55" height="55" /></a>  </div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/profil/atle-staalesen">Atle Staalesen</a></h4>  </div>  </div>

</div>

  </div></div>
  </div><div class="field field-name-sharing-buttons-1 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div></div><div class="field field-name-published-date field-type-ds field-label-hidden">
        June 07, 2021  </div>    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
        
<p>Russian state company Rosneft is about to start the development of one of Russia’s biggest ever oil projects, and company leader Igor Sechin is eagerly seeking justification of his multi-billion dollar investments in the remote tundra of Taymyr.</p>

<p>The Vostok Oil is to produce as much as 30 million tons of oil already in 2024, and annual production will amount to 100 million tons by 2030. Vast areas of vulnerable Arctic lands will be affected as the oilmen build hundreds of kilometres of pipelines, roads and other infrastructure along the Yenisey River to a projected terminal on the Kara Sea coast.</p>

<p>According to the company, the project will include <a href="https://thebarentsobserver.com/en/2020/08/finest-drops-arctic-oil-putins-table">the building of 15 new industry towns</a>, three airports, about 800 km of new pipelines, 3500 km of new electricity lines and 2000 MW of electric power capacity.</p>

<p>In May this year, the<a href="https://thebarentsobserver.com/en/2021/05/here-comes-russias-biggest-arctic-oil-terminal"> first ships loaded with up to construction materials</a> sailed into the Yenisey Bay and set ashore about 20,000 tons of goods.</p>

<p> </p>

<figure class="image-captioned"><img alt="" height="1090" src="https://thebarentsobserver.com/sites/default/files/payakha.map-as.jpg" width="2000">
<figcaption><em>Oil from the Vostok Oil project will be shipped out from the Yenisey Bay and to markets in Europe and Asia. Photo of project presentation by Atle Staalesen</em></figcaption>
</figure>

<p> </p>

<p>Parts of the project will be <a href="https://thebarentsobserver.com/en/ecology-industry-and-energy/2020/06/arctic-oilmen-put-their-eyes-more-protected-land">developed in areas that are subjected to nature protection</a>. However, the major environmental footprint notwithstanding, Sechin and his Rosneft argues that the Vostok Oil is as “green” as it gets.<h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: .2em;">ADVERTISEMENT</h2>
<div style="text-align:center;margin: auto; padding: 0 0 20px;"><div class="adsense" style="width:300px;height:250px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "5022142078";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>

</p>

<p>In a <a href="https://www.rosneft.ru/press/news/item/206591/" target="_blank">keynote speech</a> delivered in this year’s St.Petersburg Economic Forum, Sechin stressed that oil from Vostok Oil fields has a uniquely low sulfur content of only 0.01-0.04% and that Rosneft applies “advanced technologies for environmental protection.”</p>

<p>According to Sechin, the “carbon footprint” of the project will be 75 percent lower than that of other major new oil projects in the world.</p>

<p>“Therefore, we have every reason to state that this project will yield “green barrels” of oil,” the powerful company leader underlined.</p>

<p>In the audience were top leaders of several of the world’s most powerful oil companies. Among them CEO of BP Bernard Looney, Senior Vice President of ExxonMobil Neil Chapman, Chairman of CNPC and Chairman of PetroChina Dai Houliang, and Alok Kumar Gupta, Managing Director and Chief Executive Officer of ONGC Videsh.</p>

<p>Rosneft now increasingly feels competition from alternative sources of energy and Sechin is eager to highlight that there will be a market for the Vostok Oil. He especially points at India and China as key markets and argues that both countries will need plenty of hydrocarbons as their economies continue to grow.</p>

<p>Sechin also criticizes foreign countries’ heavy support to energy transition and argues that the world economy faces mounting risks from “regulatory policy focused on green energy subsidizing”.</p>

<p>Meanwhile, “the long-term stability of oil supplies is at risk due to underinvestment,” Sechin said in the conference, and added that ultimately, “the world runs the risk of facing an acute deficit of oil and gas.”</p>

<p>The Rosneft leader also questions the true intentions of today’s investors in alternative energy generation.</p>

<p>“The question remains open, as to which interests are such investors guided by. Do they have a hidden agenda of making money on the shares market volatility by creating negative publicity? May they ultimately aim at forcing management of the companies to buy shares from them at a higher price, to avoid the counteraction and pressure from so-called greenmailers?” The Rosneft CEO wondered.</p>

<p>The position of Igor Sechin and Rosneft is criticized by environmentalists and the International Energy Agency (IEA) in a new report underlines that new oil and gas projects <a href="https://thebarentsobserver.com/en/climate-crisis/2021/05/arctic-leaders-sit-down-discuss-climate-must-abandon-plans-oil-drilling">must be halted</a> in order to curb the galloping global warming.</p>

<p>The report titled “<a href="https://iea.blob.core.windows.net/assets/4719e321-6d3d-41a2-bd6b-461ad2f850a8/NetZeroby2050-ARoadmapfortheGlobalEnergySector.pdf">Net Zero by 2050</a>” calls for a complete transformation of energy production, transportation and consumption.</p>

<p>Despite its continued intensive pace in oil drilling, also Rosneft intends to cut carbon emissions. According to the company’s Carbon Management Plan 2035, a 30 percent reduction in emissions intensity will be made in upstream activities.</p>

<p> </p>

<p><a href="https://thebarentsobserver.com/en/support-us"><img alt="" height="250" src="https://thebarentsobserver.com/sites/default/files/banner.donate.jpg" width="700"></a></p>

<p> </p>

  </div><div class="field field-name-adsense-label-1 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-body field-type-ds field-label-hidden">
        <div style='text-align:center'><div class='adsense' style='width:336px;height:280px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 336x280 */
google_ad_slot = "9857371675";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-sections field-type-taxonomy-term-reference field-label-inline clearfix">
  <div class="field-label">Sections</div>      <a href="/en/industry">Industry and Energy</a>  </div><div class="field field-name-sharing-buttons-2 field-type-ds field-label-hidden">
        <div class="addthis_sharing_toolbox"></div>  </div>      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="field field-name-adsense-label-2 field-type-ds field-label-hidden">
        <h2 class="pane-title" style="text-align:center;color: #a6a6a6;font-size: 0.75em;line-height: 1.66667em;margin-bottom: -18px;">ADVERTISEMENT</h2>
  </div><div class="field field-name-adsense-sidebar field-type-ds field-label-hidden">
        <div style='text-align:left'><div class='adsense' style='width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2104545995324909";
/* 300x250 */
google_ad_slot = "6903905275";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div><div class="field field-name-field-related-content field-type-entityreference field-label-above">
  <div class="field-label">Read more</div>      <div class="field-items">
              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/2021/05/here-comes-russias-biggest-arctic-oil-terminal"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/ob.terminal.mrts_.rf_.png?itok=_m1hKmpK" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/2021/05/here-comes-russias-biggest-arctic-oil-terminal">Here comes Russia&#039;s biggest Arctic oil terminal</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-Climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/climate-crisis/2021/05/arctic-leaders-sit-down-discuss-climate-must-abandon-plans-oil-drilling"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/svalbard.ice-as.jpg?itok=fZnEO9yB" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/climate-crisis/2021/05/arctic-leaders-sit-down-discuss-climate-must-abandon-plans-oil-drilling">The Arctic leaders that sit down to discuss climate must abandon plans for oil drilling</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2021/05/russian-arctic-oil-races-against-time"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/prirazlomnaya-dark-gazprom-neft.jpg?itok=_qGxFF_0" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2021/05/russian-arctic-oil-races-against-time">Russian Arctic oil races against time</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2021/03/green-light-huge-oil-terminal-taymyr-coast"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/dikson.wall_.port-tn.jpg?itok=Nl83Kczt" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2021/03/green-light-huge-oil-terminal-taymyr-coast">Green light for huge oil terminal on Taymyr coast</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2021/02/igor-sechin-new-arctic-oil-discoveries-are-worlds-biggest"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/sechin.bigfacekremlin.jpg?itok=D1FdrlUW" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2021/02/igor-sechin-new-arctic-oil-discoveries-are-worlds-biggest">Igor Sechin: New Arctic oil discoveries are world&#039;s biggest</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2021/01/igor-sechins-great-move-north-siberian-oil-towards-arctic-coast-taking"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/sechinigor-icy-rosneft_0.jpg?itok=lUBtcZTt" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2021/01/igor-sechins-great-move-north-siberian-oil-towards-arctic-coast-taking">Igor Sechin&#039;s great move of North Siberian oil towards Arctic coast is taking shape</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2020/12/tiny-town-dikson-coast-gets-colossal-oil-terminal"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/dikson.seaport-tn.jpg?itok=s_bASkWA" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2020/12/tiny-town-dikson-coast-gets-colossal-oil-terminal">Big Oil for tiny Arctic town Dikson</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2020/12/rosneft-consolidates-position-largest-arctic-oil-project"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/sechin-khudaynatov-rosneft.jpg?itok=_UCWOthG" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2020/12/rosneft-consolidates-position-largest-arctic-oil-project">Rosneft consolidates position in largest Arctic oil project</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2020/11/sechin-assures-putin-his-new-arctic-project-will-produce-30-million-tons"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/putin-sechin.nov2020-kremlin.jpg?itok=1lIRWOPY" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2020/11/sechin-assures-putin-his-new-arctic-project-will-produce-30-million-tons">Sechin assures Putin his new Arctic project will produce 30 million tons of oil by 2024</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2020/11/singaporean-trader-teams-rosneft-extreme-arctic-oil-project"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/rosneft-khatanga-rosneft.ru__0.jpg?itok=6RkDACvz" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2020/11/singaporean-trader-teams-rosneft-extreme-arctic-oil-project">Singaporean trader Trafigura teams up with Rosneft in extreme Arctic oil project</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/2020/08/finest-drops-arctic-oil-putins-table"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/putin-sechin.vostokoil-kremlin.jpg?itok=c2yzegsB" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/2020/08/finest-drops-arctic-oil-putins-table">Finest drops of Arctic oil on Putin’s table</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-Climate clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/ecology-industry-and-energy/2020/06/arctic-oilmen-put-their-eyes-more-protected-land"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/taymyr.sign-thomasn.jpg?itok=QSNxrPMg" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/ecology-industry-and-energy/2020/06/arctic-oilmen-put-their-eyes-more-protected-land">Arctic oilmen put their eyes on protected land</a></h4>  </div></div>

              <div  class="ds-1col node node-ramsalt-article view-mode-list_item has-section-term section-term-industry clearfix">

  
  
<div class="field field-name-field-main-image field-type-field-collection field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-main-image">
  
<div class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/en/industry-and-energy/2020/05/biggest-oil-chief-comes-putin-gets-full-support-arctic-giga-project"><img src="https://thebarentsobserver.com/sites/default/files/styles/list_item/public/sechinigor-kremlin.jpg?itok=iuesJ_m1" width="200" height="140" /></a></div>
      </div>
</div>
</div>
</div>
      </div>
</div>
<div class="field field-name-title field-type-ds field-label-hidden">
        <h4><a href="/en/industry-and-energy/2020/05/biggest-oil-chief-comes-putin-gets-full-support-arctic-giga-project">Biggest oil chief comes to Putin, gets support for whopping Arctic project</a></h4>  </div></div>

          </div>
  </div>      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->

  
  </div>
              </div>
      
      
    </div>
  </div>
<!-- /#page --></div>
<!-- /#page-wrapper --></div>
  <div id="footer-wrapper">
    <div id="footer-inner">
        <section role="region" class="region region-footer-left"><section id="block-block-1" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">About </h2>
    
  <p>© 2002 - 2021&nbsp;</p>

<p>Publisher:&nbsp;<br />
The Independent Barents Observer AS&nbsp;</p>

<p>Read <a href="https://thebarentsobserver.com/en/about-us">more about us</a>.</p>

<p>The Barents Observer follows the <a href="http://presse.no/pfu/etiske-regler/vaer-varsom-plakaten/vvpl-engelsk/">Code of Ethics of the Norwegian Press</a> and the document <a href="http://www.nored.no/Association-of-Norwegian-Editors">Right and Duties of the Editor</a>. We report under full editorial independence and have no external interference.&nbsp;</p>

<p>Freedom to write - freedom to publish.</p>

<p><a href="https://thebarentsobserver.com/en/support-us">Donate</a> to our independent journalism. That&#8217;s how we get better.&nbsp;</p>

<p>Støtt oss&nbsp;via Vipps: 105 792 - Det betyr mye!</p>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-center"><section id="block-block-5" class="block block-block first last odd clearfix">

        <h2 class="block__title block-title">Contacts</h2>
    
  <p><a href="mailto:newstips@thebarentsobserver.com">newstips@thebarentsobserver.com</a></p>

<p>Publisher:<br />
<a href="mailto:atle@thebarentsobserver.com">atle@thebarentsobserver.com</a></p>

<p>Editor:&nbsp;<br />
<a href="mailto:thomas@thebarentsobserver.com">thomas@thebarentsobserver.com</a><br />
Mobile: +47-905 73 143</p>

<p>Visiting address:<br />
Storgata 5<br />
Kirkenes, Norway</p>

<p><a href="https://thebarentsobserver.com/en/rss"><img alt="" height="20" src="https://thebarentsobserver.com/sites/default/files/resize/feed-icon.svg_-20x20.png" width="20" /></a></p>

<div>&nbsp;</div>

</section> <!-- /.block -->
</section>
        <section role="region" class="region region-footer-right"><section id="block-simplenews-19" class="block block-simplenews first odd clearfix">

        <h2 class="block__title block-title">Subscribe free Newsletter </h2>
    
        <p>After confirming you&#039;re a real person, you can write your email below and we include you to the subscription list.</p>
  
      <form class="simplenews-subscribe" action="/en/industry-and-energy/2021/06/under-mounting-pressure-renewables-russias-top-oilman-says-new-arctic" method="post" id="simplenews-block-form-19" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-mail form-item form-group">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="E-mail address" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<div class="captcha"><input type="hidden" name="captcha_sid" value="6951777" />
<input type="hidden" name="captcha_token" value="bbd5a2685076d8d41ed0838264bc46bc" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldxa-oUAAAAAJy0KRpaM1FuRaOJYm5IICeIVwoh" data-theme="light" data-type="image" data-size="compact"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><input id="edit-submit" name="op" value="Subscribe" type="submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-u-Il9asqwgsZcd9E1o3z_qFosjlghS_h1ACd5wrLsSA" />
<input type="hidden" name="form_id" value="simplenews_block_form_19" />
</div></form>  
  
  
  
</section> <!-- /.block -->
<section id="block-block-16" class="block block-block last even clearfix">

        <h2 class="block__title block-title">Follow us</h2>
    
  <div class="social-media-block">
<h2><?php print t("Follow us:"); ?></h2>

<ul class="social-media-list">
    <li class="social-media-item twitter"><a href="https://twitter.com/BarentsNews" target="_blank"></a></li>
    <li class="social-media-item facebook"><a href="https://www.facebook.com/BarentsObserver/" target="_blank"></a></li>
    <li class="social-media-item instagram"><a href="https://www.instagram.com/barentsobserver/" target="_blank"></a></li>
    <li class="social-media-item vk"><a href="https://vk.com/barentsobserver" target="_blank"></a></li>
    <li class="social-media-item youtube"><a href="https://www.youtube.com/channel/UCaVv796NV1nixzxu_nXB5vw" target="_blank"></li>
</ul>
</section> <!-- /.block -->
</section>
    </div>
  </div>

<div id="bottom-wrapper">
    <section role="region" class="region region-bottom"><section id="block-block-10" class="block block-block first last odd clearfix">

      
  <div style="color: #ccc;">Newspaper solution: <a  style="color: #fff;" href="http://media.ramsalt.com">Ramsalt Media</a> <span style="padding-left:10px;"></span></div>
</section> <!-- /.block -->
</section>
</div>
<div class="bg-overlay"></div>
  <script src="https://thebarentsobserver.com/sites/default/files/js/js_Gc6mFa0Cl28leKXp_HdrKHKIyHljpQUO_yFVK0_8FDo.js"></script>
</body>
</html>
